pkgsrc bulk build for NetBSD 9.0/alpha

Build start: 2021-09-28 00:51

Build end: 2021-11-04 08:26


Total number of packages:25636
Successfully built:18822
Failed build:1153
Depending on failed package:2972
Explicitly broken or masked:1100
Depending on masked package:1589

Packages causing the most breakage

Location Package Breaks Maintainer Status Build log
print/ghostscript-agpl ghostscript-agpl-9.54.0 1387 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
lang/ruby30-base ruby30-base-3.0.2 764 taca@NetBSD.org failed pre-clean depends checksum configure build        
print/web2c web2c-2021 575 minskim@NetBSD.org failed pre-clean depends checksum configure build        
devel/boost-libs boost-libs-1.76.0 349 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
lang/ocaml ocaml-4.11.2 212 jaapb@NetBSD.org failed pre-clean depends checksum configure build install      
x11/qt5-qtwebkit qt5-qtwebkit-5.212.0.alpha4nb6 79 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
x11/modular-xorg-server modular-xorg-server-1.20.13 59 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
math/py-scipy py38-scipy-1.6.3 55 markd@NetBSD.org failed pre-clean depends checksum configure build        
lang/nodejs nodejs-14.17.6 38 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
graphics/py-matplotlib py38-matplotlib-3.4.2 34 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        

All unsuccessful builds

Location Package Breaks Maintainer Status Build log
archivers/arj arj-3.10.22nb2   pkgsrc-users@NetBSD.org prefailed                  
 arj-3.10.22nb2 is marked broken on NetBSD-9.0-alpha
archivers/ark ark-20.12.3nb3 1 markd@NetBSD.org indirect-prefailed                  
archivers/arqiver arqiver-0.8.0   pin@NetBSD.org indirect-prefailed                  
archivers/bmap-tools bmap-tools-3.2nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
archivers/engrampa engrampa-1.24.2 2 youri@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
archivers/gnome-autoar gnome-autoar-0.3.2 3 cirnatdan@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
archivers/hs-tar hs-tar-0.5.1.1nb1 3 pho@cielonegro.org indirect-prefailed                  
archivers/hs-zip-archive hs-zip-archive-0.4.1nb1 2 zecrazytux@zecrazytux.net indirect-prefailed                  
archivers/hs-zlib hs-zlib-0.6.2.3nb1 19 pho@cielonegro.org indirect-prefailed                  
archivers/innoextract innoextract-1.9nb2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
archivers/jamjar jamjar-0.7.1   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build install      
archivers/lxqt-archiver lxqt-archiver-0.4.0nb2 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
archivers/ocaml-bz2 ocaml-bz2-0.6.0nb16   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
archivers/ocaml-decompress ocaml-decompress-0.8.1nb1 1 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
archivers/ocaml-zip ocaml-zip-1.07nb6 9 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
archivers/py-lhafile py27-lhafile-0.3.0   adam@NetBSD.org failed pre-clean depends              
archivers/py-libarchive-c py27-libarchive-c-2.9   pkgsrc-users@NetBSD.org failed pre-clean depends              
archivers/py-rarfile py27-rarfile-3.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
archivers/py-yuicompressor py27-yuicompressor-2.4.8   pkgsrc-users@NetBSD.org failed pre-clean depends              
archivers/py-zipstream py27-zipstream-1.1.8   pkgsrc-users@NetBSD.org failed pre-clean depends              
archivers/rar rar-4.1.1   ryoon@NetBSD.org prefailed                  
 
archivers/ruby-archive-tar-minitar ruby30-archive-tar-minitar-0.8   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/ruby-bz2 ruby30-bz2-0.2.2nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/ruby-ffi-libarchive ruby30-ffi-libarchive-1.1.3 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/ruby-libarchive ruby30-libarchive-0.1.2nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/ruby-minitar ruby30-minitar-0.9 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/ruby-minitar-cli ruby30-minitar-cli-0.8 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/ruby-mixlib-archive ruby30-mixlib-archive-1.1.7 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/ruby-xz ruby30-xz-1.0.0   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/ruby-zip ruby30-zip-2.3.2 10 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
archivers/torrentzip torrentzip-1.0.6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mono-6.12.0.122nb2
archivers/unace-bin unace-bin-2.50   pkgsrc-users@NetBSD.org prefailed                  
 
audio/aeneas aeneas-1.7.3nb8   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
audio/ampache ampache-3.5.3nb3   abs@NetBSD.org failed pre-clean depends              
audio/ardour ardour-6.9.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
audio/audacious-plugins audacious-plugins-4.1nb6   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
audio/audacity audacity-2.4.1nb4   nia@NetBSD.org failed pre-clean depends checksum configure build        
audio/cantata cantata-2.4.2nb6   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/cddb-bundle cddb-bundle-0.2nb24 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/cdplayer cdplayer-0.5.1nb20 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/cplay cplay-1.49nb7   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/cs4235 cs4235-20001009nb1   pkgsrc-users@NetBSD.org prefailed                  
 
audio/csound6 csound6-6.15.0nb11   mrg@eterna.com.au indirect-failed                  
  Failed: boost-libs-1.76.0
audio/din din-51.1.1nb1   fox@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
audio/easytag easytag-2.4.3nb6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
audio/festvox-en1 festvox-en1-1.95   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/festvox-us1 festvox-us1-1.96   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/festvox-us2 festvox-us2-1.96   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/festvox-us3 festvox-us3-1.96   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/gsound gsound-1.0.2nb1 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
audio/hydrogen hydrogen-1.0.2nb4   mrg@eterna.com.au indirect-prefailed                  
audio/ices-mp3 ices-mp3-0.4nb23 1 kim@NetBSD.org failed pre-clean depends checksum configure build        
audio/kid3 kid3-3.5.1nb28   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/libao-macosx libao-macosx-1.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
audio/librespot librespot-0.2.0nb2 1 pin@NetBSD.org indirect-prefailed                  
audio/libvisual-bmp libvisual-bmp-0.2.0nb39   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: libvisual0.2-0.2.0nb1
audio/libvisual0.2 libvisual0.2-0.2.0nb1 2 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure          
audio/libvisual0.2-plugins libvisual0.2-plugins-0.2.0nb21   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: libvisual0.2-0.2.0nb1
audio/lmms lmms-1.2.2nb12   nia@NetBSD.org indirect-prefailed                  
audio/mbrola mbrola-301hnb3 8 pkgsrc-users@NetBSD.org prefailed                  
 
audio/mbrolavox-en1 mbrolavox-en1-980910nb2 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/mbrolavox-us1 mbrolavox-us1-980512nb2 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/mbrolavox-us2 mbrolavox-us2-980812nb2 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/mbrolavox-us3 mbrolavox-us3-990208nb2 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/mixxx mixxx-2.2.2nb14   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/moss moss-0.1.13nb8   myunggoni@users.kldp.net failed pre-clean depends              
audio/mp3diags mp3diags-unstable-1.5.01nb12   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
audio/mstream mstream-1.3nb9   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ices-mp3-0.4nb23
audio/musescore musescore-3.6.2nb3   gutteridge@NetBSD.org indirect-prefailed                  
audio/musicpd musicpd-0.22.11nb1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
audio/ncmpcpp ncmpcpp-0.9.2nb2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
audio/ncspot ncspot-0.8.2nb1   pin@NetBSD.org indirect-prefailed                  
audio/ossinfo ossinfo-4.2.build2019nb1   nia@NetBSD.org prefailed                  
 
audio/ossmix ossmix-4.2.build2019   nia@NetBSD.org prefailed                  
 
audio/ossplay ossplay-4.2.build2019   nia@NetBSD.org prefailed                  
 
audio/osstest osstest-4.2.build2019   nia@NetBSD.org prefailed                  
 
audio/ossxmix ossxmix-4.2.build2019   nia@NetBSD.org prefailed                  
 
audio/pavucontrol-qt pavucontrol-qt-0.17.0nb3 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/picard picard-2.3.2nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/py-acoustid py27-acoustid-1.1.7   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/py-audio py27-audio-0.2.11nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/py-audiotools py27-audiotools-3.1.1nb3   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/py-audiotools py36-audiotools-3.1.1nb3   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
audio/py-audiotools py37-audiotools-3.1.1nb3   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
audio/py-audiotools py38-audiotools-3.1.1nb3   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
audio/py-audiotools py39-audiotools-3.1.1nb3   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
audio/py-dynampd py27-dynampd-1.1.0nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/py-hsaudiotag3k py27-hsaudiotag3k-1.1.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/py-karaoke py27-karaoke-0.7.5nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: wxGTK28-2.8.12nb24
audio/py-libmtag py27-libmtag-0.3.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/py-mpd2 py27-mpd2-1.0.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/py-music21 py37-music21-7.1.0   gutteridge@NetBSD.org indirect-failed                  
  Failed: py37-matplotlib-3.4.2 py37-scipy-1.6.3
audio/py-music21 py38-music21-7.1.0   gutteridge@NetBSD.org indirect-failed                  
  Failed: py38-matplotlib-3.4.2 py38-scipy-1.6.3
audio/py-music21 py39-music21-7.1.0   gutteridge@NetBSD.org indirect-failed                  
  Failed: py39-scipy-1.6.3 py39-matplotlib-3.4.2
audio/py-musicbrainz-ngs py27-musicbrainz-ngs-0.6   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/py-musique py27-musique-0.5nb42   pkgsrc-users@NetBSD.org failed pre-clean depends              
audio/qjackctl qjackctl-0.4.2nb34   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/qmmp qmmp-1.5.1nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/qsynth qsynth-0.6.3nb2   adam@NetBSD.org indirect-prefailed                  
audio/qtplay qtplay-1.3.1   schmonz@NetBSD.org prefailed                  
 
audio/rhythmbox rhythmbox-3.4.4nb2   youri@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
audio/ruby-mp3info ruby30-mp3info-0.8.10   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
audio/ruby-taglib ruby30-taglib-1.1.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
audio/solfege solfege-3.22.2nb10   schmonz@NetBSD.org failed pre-clean depends              
audio/spotify-player spotify-player-0.2.0   pin@NetBSD.org indirect-prefailed                  
audio/spotify-qt spotify-qt-3.7   pin@NetBSD.org indirect-prefailed                  
audio/strawberry strawberry-0.9.3nb2 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
audio/termusic termusic-0.3.13   pin@NetBSD.org indirect-prefailed                  
audio/tunapie tunapie-2.1.18nb3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: wxGTK28-2.8.12nb24
audio/xmms-cdread xmms-cdread-0.14anb4   cheusov@NetBSD.org prefailed                  
 xmms-cdread-0.14anb4 is marked broken on NetBSD-9.0-alpha
audio/xmms-wma xmms-wma-1.0.5nb4   pkgsrc-users@NetBSD.org prefailed                  
 
benchmarks/dnsperf dnsperf-2.5.1nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ck-0.5.1
benchmarks/google-benchmark google-benchmark-1.6.0 30 minskim@NetBSD.org failed pre-clean depends checksum configure build        
benchmarks/hyperfine hyperfine-1.11.0   pin@NetBSD.org indirect-prefailed                  
benchmarks/p5-Dumbbench p5-Dumbbench-0.111nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
benchmarks/super_pi super_pi-20030927   pkgsrc-users@NetBSD.org prefailed                  
 
biology/bioperl bioperl-1.7.7nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
biology/bowtie2 bowtie2-2.4.2nb1   bacon@NetBSD.org failed pre-clean depends checksum configure build        
biology/bwa bwa-0.7.17nb5   bacon@NetBSD.org prefailed                  
 
biology/canu canu-1.8nb10   bacon@NetBSD.org prefailed                  
 
biology/chemical-mime-data chemical-mime-data-0.1.94 1 kamel.derouiche@gmail.com indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
biology/chemtool chemtool-1.6.14nb15   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
biology/coordgenlibs coordgenlibs-1.4.2nb2 3 bsiegert@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
biology/gnome-chemistry-utils gnome-chemistry-utils-0.14.16nb6   pkgsrc-users@NetBSD.org indirect-prefailed                  
biology/gromacs gromacs-4.5.5nb14   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure          
biology/hisat2 hisat2-2.1.0.23nb5   bacon@NetBSD.org prefailed                  
 
biology/kallisto kallisto-0.46.1   bacon@NetBSD.org failed pre-clean depends checksum configure build        
biology/maeparser maeparser-1.2.4nb2 4 bsiegert@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
biology/minimap2 minimap2-2.18nb1   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
biology/molsketch molsketch-0.7.2nb1   pin@NetBSD.org indirect-prefailed                  
biology/ncbi-blast+ ncbi-blast+-2.11.0   bacon@NetBSD.org failed pre-clean depends checksum configure build        
biology/openbabel openbabel-3.1.1nb7 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
biology/plink plink-1.07nb1   bacon@NetBSD.org failed pre-clean depends checksum configure build        
biology/py-biopython py27-biopython-1.74nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
biology/py-mol py27-mol-1.5.0.1nb8   pkgsrc-users@NetBSD.org failed pre-clean depends              
biology/racon racon-1.4.3   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
biology/vsearch vsearch-2.13.4   bacon@NetBSD.org prefailed                  
 
cad/boolean boolean-6.99nb35   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: wxGTK28-2.8.12nb24
cad/dinotrace dinotrace-9.4fnb1   dmcmahill@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
cad/dinotrace-mode dinotrace-mode-9.4f   dmcmahill@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
cad/eagle eagle-7.7.0nb1   pkgsrc-users@NetBSD.org prefailed                  
 
cad/fastcap fastcap-2.0.19920918nb3   dmcmahill@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
cad/fasthenry fasthenry-3.0.19961112   dmcmahill@NetBSD.org failed pre-clean depends checksum configure build        
cad/ghdl ghdl-0.32rc1nb2   ryoon@NetBSD.org indirect-prefailed                  
cad/gnucap gnucap-20060708nb4   dmcmahill@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
cad/kicad kicad-5.1.10 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
cad/klayout klayout-0.27.3   pkgsrc-users@NetBSD.org indirect-prefailed                  
cad/librecad librecad-2.2.0.rc2 1 ryoon@NetBSD.org indirect-prefailed                  
cad/mex-wcalc mex-wcalc-1.0nb2   dmcmahill@NetBSD.org prefailed                  
 
cad/openscad openscad-2021.01nb3 1 reinoud@NetBSD.org indirect-prefailed                  
cad/py-MyHDL py27-MyHDL-0.10nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
cad/py-PyRTL py27-PyRTL-0.9.0   ryoon@NetBSD.org failed pre-clean depends              
cad/py-gds py27-gds-1.6nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
cad/py-gdscad py27-gdsCAD-0.4.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
cad/py-simpy py27-simpy-3.0.11   pkgsrc-users@NetBSD.org failed pre-clean depends              
cad/qcad qcad-3.26.1.0nb3 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
cad/qcad-partlibrary qcad-partlibrary-20160819   pkgsrc-users@NetBSD.org indirect-prefailed                  
cad/sci-wcalc sci-wcalc-1.0nb3 1 dmcmahill@NetBSD.org indirect-prefailed                  
cad/tnt-mmtl tnt-mmtl-1.2.2nb14   dmcmahill@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
cad/verilog-mode verilog-mode-3.60nb3 4 dmcmahill@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
cad/wcalc wcalc-1.0nb3   dmcmahill@NetBSD.org indirect-prefailed                  
cad/xcircuit xcircuit-3.10.17nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/carbons-purple carbons-purple-0.2.1nb8   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/centerim5 centerim5-5.0.1nb9   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/coyim coyim-0.3.11nb28   fox@NetBSD.org prefailed                  
 
chat/dino dino-0.2.1   ryoon@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/emacs-jabber emacs-jabber-0.8.0nb1   aran@100acres.us indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/farstream farstream-0.2.9nb7 35 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/finch finch-2.14.4nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/gomuks gomuks-0.2.3nb4   pkgsrc-users@NetBSD.org prefailed                  
 
chat/irchat-pj irchat-pj-2.4.24.22nb4 3 tech-pkg-ja@jp.NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/konversation konversation-1.5.1nb35   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
chat/ktp-accounts-kcm ktp-accounts-kcm-0.9.0nb25 1 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-approver ktp-approver-0.9.0nb24 1 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-auth-handler ktp-auth-handler-0.9.0nb24 1 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-common-internals ktp-common-internals-0.9.0nb26 11 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-contact-list ktp-contact-list-0.9.0nb24 6 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-contact-runner ktp-contact-runner-0.9.0nb24 1 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-desktop-applets ktp-desktop-applets-0.9.0nb24 1 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-filetransfer-handler ktp-filetransfer-handler-0.9.0nb24 2 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-kded-integration-module ktp-kded-integration-module-0.9.0nb24 1 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-send-file ktp-send-file-0.9.0nb24 1 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/ktp-text-ui ktp-text-ui-0.9.0nb24 1 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ghostscript-agpl-9.54.0
chat/libfolks libfolks-0.14.0nb5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/libpurple libpurple-2.14.4nb1 19 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/libtelepathy libtelepathy-0.3.3nb15   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/lurch-purple lurch-purple-0.6.8nb9   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/matrix-synapse matrix-synapse-1.41.1   js@pkgsrc.org indirect-prefailed                  
chat/matterircd matterircd-0.19.4nb16   pkgsrc-users@NetBSD.org prefailed                  
 
chat/mumble mumble-1.3.4nb4 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
chat/pidgin pidgin-2.14.4 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/pidgin-facebookchat pidgin-facebookchat-1.69nb23   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/pidgin-icb pidgin-icb-20070505nb51   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/pidgin-latex pidgin-latex-1.2.1nb52   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
chat/pidgin-libnotify pidgin-libnotify-0.14nb59   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/pidgin-otr pidgin-otr-4.0.2nb22   gdt@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/pidgin-sametime pidgin-sametime-2.14.4nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/pidgin-silc pidgin-silc-2.14.4nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/psi psi-1.5nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: qca2-qt5-ossl-2.2.1nb8
chat/py-axolotl py27-axolotl-0.1.42   pkgsrc-users@NetBSD.org failed pre-clean depends              
chat/quassel quassel-0.13.1nb18 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
chat/riece riece-9.0.0nb2 3 makoto@ki.nu indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/ruby-net-irc ruby30-net-irc-0.0.9   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
chat/skypeweb-purple skypeweb-purple-1.7   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/spectrum spectrum-1.4.8nb71   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/srain srain-1.2.4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/swift swift-3.0nb49   pkgsrc-users@NetBSD.org indirect-prefailed                  
chat/telegram-purple telegram-purple-1.3.1nb7   khorben@defora.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-farstream telepathy-farstream-0.6.2nb1 14 jaapb@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-gabble telepathy-gabble-0.18.3nb25   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-glib telepathy-glib-0.24.1nb20 27 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-haze telepathy-haze-0.8.0nb7   jaapb@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-idle telepathy-idle-0.1.8nb17   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-logger telepathy-logger-0.2.7nb31   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-mission-control5 telepathy-mission-control5-5.7.9nb13 12 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-qt telepathy-qt-0.9.6.1nb6 12 jaapb@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/telepathy-qt5 telepathy-qt5-0.9.8nb8   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/zenicb zenicb-19981202nb5 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/zenirc zenirc-2.112nb3 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
chat/znc znc-1.8.2nb6 1 nia@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
comms/binkd binkd-0.9.8nb2   pkgsrc-users@NetBSD.org prefailed                  
 binkd-0.9.8nb2 is marked broken on NetBSD-9.0-alpha
comms/estic estic-1.61nb2   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
comms/hylafax hylafax-6.0.7 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
comms/java-rxtx java-rxtx-2.1.7r2nb3   dsainty@NetBSD.org prefailed                  
 no acceptable JVM found
comms/libopensync-plugin-syncml libopensync-plugin-syncml-0.22nb29   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
comms/libsyncml libsyncml-0.4.5nb10 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
comms/lirc lirc-0.9.0nb4   cheusov@NetBSD.org prefailed                  
 
comms/multisync-gui multisync-gui-0.91.0nb59   pkgsrc-users@NetBSD.org failed pre-clean depends              
comms/obexapp obexapp-1.4.15nb2   plunky@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
comms/obexftp obexftp-0.24nb1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
comms/openobex openobex-1.7.2 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
comms/py-esptool py27-esptool-3.1   gdt@NetBSD.org failed pre-clean depends              
comms/py-gammu py27-gammu-2.12   pkgsrc-users@NetBSD.org failed pre-clean depends              
comms/py-nodemcu-uploader py27-nodemcu-uploader-0.4.3nb2   gdt@NetBSD.org failed pre-clean depends              
comms/ruby-termios ruby30-termios-1.1.0 1 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
comms/tkhylafax tkhylafax-3.1nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
converters/bibtex2html bibtex2html-1.98nb17   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ocaml-4.11.2 ghostscript-agpl-9.54.0
converters/doc2html doc2html-3.0nb13   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
converters/hs-aeson hs-aeson-1.5.6.0nb1 20 szptvlfn@NetBSD.org indirect-prefailed                  
converters/hs-aeson-pretty hs-aeson-pretty-0.8.8nb1 4 pho@cielonegro.org indirect-prefailed                  
converters/hs-base16-bytestring hs-base16-bytestring-1.0.1.0nb1 6 pho@cielonegro.org indirect-prefailed                  
converters/hs-base64-bytestring hs-base64-bytestring-1.2.0.1nb1 13 pho@cielonegro.org indirect-prefailed                  
converters/hs-emojis hs-emojis-0.1nb1 3 pho@cielonegro.org indirect-prefailed                  
converters/hs-text-conversions hs-text-conversions-0.3.1nb1 2 pho@cielonegro.org indirect-prefailed                  
converters/libabw libabw-0.1.3nb8 3 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libcdr libcdr-0.1.7nb2 5 ftigeot@wolfpond.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libe-book libe-book-0.1.3nb18 3 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libepubgen libepubgen-0.1.1nb3 3 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libetonyek libetonyek-0.1.10 4 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libfreehand libfreehand-0.1.2nb9 4 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libkkc libkkc-0.3.5nb2 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
converters/libmspub libmspub-0.1.4nb17 4 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libmwaw libmwaw-0.3.18 3 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libpagemaker libpagemaker-0.0.4nb9 4 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libqxp libqxp-0.0.2nb11 4 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/librevenge librevenge-0.0.4nb14 23 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libstaroffice libstaroffice-0.0.7nb3 3 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libvisio libvisio-0.1.7nb11 5 ftigeot@wolfpond.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libwpd libwpd-0.10.3nb3 17 jaapb@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libwpg libwpg-0.3.3nb5 12 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libwps libwps-0.4.12nb2 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/libzmf libzmf-0.0.2nb19 4 ryoon@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/orcus orcus-0.16.1nb1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/p5-MARC-Charset p5-MARC-Charset-1.35nb8 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
converters/pandoc pandoc-2.13nb1   zecrazytux@zecrazytux.net indirect-prefailed                  
converters/pstotext pstotext-1.9nb2   schaecsn@gmx.net indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
converters/py-arabic-reshaper py27-arabic-reshaper-2.1.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
converters/py-bidi py27-bidi-0.4.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
converters/py-emoji py27-emoji-0.6.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
converters/py-jpCodecs py27-jpCodecs-1.4.11nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
converters/py-unicode-slugify py27-unicode-slugify-0.1.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
converters/py-yenc py27-yenc-0.4.0   pkgsrc128@fastmail.us failed pre-clean depends              
converters/py-zhCodecs py27-zhCodecs-1.2.0nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
converters/ruby-Ascii85 ruby30-Ascii85-1.1.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
converters/ruby-romkan ruby30-romkan-0.4nb3 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
converters/ruby-uconv ruby30-uconv-0.6.1   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
converters/ruby-unf ruby30-unf-0.1.4 12 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
converters/ruby-unf_ext ruby30-unf_ext-0.0.8 13 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
converters/unoconv unoconv-0.7nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
converters/wkhtmltopdf wkhtmltopdf-0.12.4nb8   pkgsrc-users@NetBSD.org failed pre-clean depends              
cross/avr-libc avr-libc-2.0.0nb6 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
cross/avrdude avrdude-6.3nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 boost-libs-1.76.0 ghostscript-agpl-9.54.0
cross/bossa bossa-20140109nb13   reinoud@NetBSD.org indirect-failed                  
  Failed: wxGTK28-2.8.12nb24
cross/freemint-cflib cross-freemint-cflib-20130415   ryoon@NetBSD.org indirect-failed                  
  Failed: cross-freemint-mintlib-20131219nb3
cross/freemint-gcc cross-freemint-gcc-4.6.4nb2 3 ryoon@NetBSD.org indirect-failed                  
  Failed: cross-freemint-mintlib-20131219nb3
cross/freemint-gemlib cross-freemint-gemlib-20130415 2 ryoon@NetBSD.org indirect-failed                  
  Failed: cross-freemint-mintlib-20131219nb3
cross/freemint-ldg cross-freemint-ldg-20131104   ryoon@NetBSD.org indirect-failed                  
  Failed: cross-freemint-mintlib-20131219nb3
cross/freemint-mintlib cross-freemint-mintlib-20131219nb3 5 ryoon@NetBSD.org failed pre-clean depends checksum configure build        
cross/freemint-pml cross-freemint-pml-2.03nb1 4 ryoon@NetBSD.org indirect-failed                  
  Failed: cross-freemint-mintlib-20131219nb3
cross/mingw mingw-3.3.1nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mingw-gcc-3.4.5nb2
cross/mingw-gcc mingw-gcc-3.4.5nb2 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
cross/mingw-w64 mingw-w64-9.0.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mingw-w64-i686-crt-9.0.0 mingw-w64-x86_64-crt-9.0.0
cross/mingw-w64-i686-crt mingw-w64-i686-crt-9.0.0 4 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure          
cross/mingw-w64-i686-gcc mingw-w64-i686-gcc-10.3.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mingw-w64-i686-crt-9.0.0
cross/mingw-w64-i686-gcc-winpthreads mingw-w64-i686-gcc-winpthreads-10.3.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mingw-w64-i686-crt-9.0.0
cross/mingw-w64-i686-winpthreads mingw-w64-i686-winpthreads-9.0.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mingw-w64-i686-crt-9.0.0
cross/mingw-w64-x86_64-crt mingw-w64-x86_64-crt-9.0.0 4 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure          
cross/mingw-w64-x86_64-gcc mingw-w64-x86_64-gcc-10.3.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mingw-w64-x86_64-crt-9.0.0
cross/mingw-w64-x86_64-gcc-winpthreads mingw-w64-x86_64-gcc-winpthreads-10.3.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mingw-w64-x86_64-crt-9.0.0
cross/mingw-w64-x86_64-winpthreads mingw-w64-x86_64-winpthreads-9.0.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: mingw-w64-x86_64-crt-9.0.0
cross/nios2-gcc nios2-gcc-4.7.3nb9   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
cross/powerpc-none-elf-gcc cross-powerpc-none-elf-gcc-8.3.0nb2   port-powerpc@NetBSD.org failed pre-clean depends checksum configure build install      
cross/ppc-morphos-gcc-9 ppc-morphos-gcc-9-9.2.0nb3   js@pkgsrc.org failed pre-clean depends checksum configure          
cross/xtensa-lx106-elf-gcc xtensa-lx106-elf-gcc-4.8.2nb2   bouyer@NetBSD.org failed pre-clean depends checksum configure build        
databases/apache-cassandra apache-cassandra-3.11.2nb2   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/apache-cassandra2 apache-cassandra-2.2.12nb3   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/apache-solr apache-solr-8.5.2   jym@NetBSD.org prefailed                  
 no acceptable JVM found
databases/clisp-bdb clisp-bdb-2.49   hans@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/clisp-gdbm clisp-gdbm-2.49nb3   asau@inbox.ru indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/clisp-pgsql clisp-pgsql-2.49nb2   asau@inbox.ru indirect-prefailed                  
databases/couchdb couchdb-2.3.1nb12   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: spidermonkey185-1.8.5nb6
databases/csharp-mysql csharp-mysql-8.0.19nb4   kefren@NetBSD.org indirect-failed                  
  Failed: mono-6.12.0.122nb2
databases/deforaos-libdatabase deforaos-libdatabase-0.0.2nb4 3 khorben@defora.org indirect-prefailed                  
databases/elasticsearch elasticsearch-6.8.8   imil@NetBSD.org prefailed                  
 no acceptable JVM found
databases/geneweb geneweb-5.01nb18   gdt@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
databases/go-ldap go-ldap-3.0.3nb23   pkgsrc-users@NetBSD.org prefailed                  
 
databases/go-tiedot go-tiedot-3.4nb19   nikita@NetBSD.org prefailed                  
 
databases/gobang gobang-0.1.0alpha5   pin@NetBSD.org indirect-prefailed                  
databases/gourmet gourmet-0.8.5.14nb47   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/gramps5 gramps-5.1.2nb3   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/gtksql gtksql-0.3nb11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/guile-pg guile-pg-0.49   gdt@NetBSD.org indirect-prefailed                  
databases/guile-sqlite3 guile-sqlite3-0.1.2nb2   nikita@NetBSD.org indirect-failed                  
  Failed: guile22-2.2.7nb3
databases/influxdb influxdb-1.8.4nb4   pkgsrc-users@NetBSD.org prefailed                  
 
databases/jdbc-mysql31 jdbc-mysql-3.1.14   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/jdbc-mysql5 jdbc-mysql-5.0.8   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/jdbc-mysql51 jdbc-mysql-5.1.40 1 pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/kldap kldap-20.12.3nb2   markd@NetBSD.org indirect-prefailed                  
databases/libcassandra libcassandra-20101010nb40   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
databases/libdbi-driver-pgsql libdbi-driver-pgsql-0.9.0nb1   cheusov@NetBSD.org indirect-prefailed                  
databases/libgda-postgres libgda-postgres-5.2.9nb5   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/libpqxx libpqxx-7.3.0   is@NetBSD.org indirect-prefailed                  
databases/libzdb libzdb-3.2.2nb3 1 evaldo@gardenali.biz indirect-prefailed                  
databases/liquibase liquibase-3.5.5   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/lua-dbi-postgresql lua51-dbi-postgresql-0.7.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/lua-dbi-postgresql lua52-dbi-postgresql-0.7.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/lua-dbi-postgresql lua53-dbi-postgresql-0.7.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/lua-dbi-postgresql lua54-dbi-postgresql-0.7.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/lua-sql-postgres lua51-sql-postgres-2.3.2nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/lua-sql-postgres lua52-sql-postgres-2.3.2nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/lua-sql-postgres lua53-sql-postgres-2.3.2nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/lua-sql-postgres lua54-sql-postgres-2.3.2nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/mongo-tools mongo-tools-4.2.15   pkgsrc-users@NetBSD.org prefailed                  
 
databases/mongodb mongodb-4.2.15 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 gcc8-8.4.0nb5
databases/mongodb3 mongodb-3.4.24nb8   gdt@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
databases/myodbc myodbc-5.3.14nb1   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
databases/mysql-cluster mysql-cluster-7.4.12nb7   pkgsrc-users@NetBSD.org prefailed                  
 mysql-cluster-7.4.12nb7 is marked as broken:
Fails to build with OpenSSL 1.1
databases/mysql-workbench mysql-workbench-5.2.33nb78   pkgsrc-users@NetBSD.org prefailed                  
 mysql-workbench-5.2.33nb78 is marked as broken:
Conflicting fork of MySQL parser
databases/mysql57-client mysql-client-5.7.35 9 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
databases/mysql57-server mysql-server-5.7.35 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
databases/mysqld_exporter mysqld_exporter-0.12.1nb6   pkgsrc-users@pkgsrc.org prefailed                  
 
databases/nss-pgsql nss-pgsql-1.5.0bnb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ocaml-dbm ocaml-dbm-1.0nb18 4 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
databases/ocaml-ldap ocaml-ldap-2.3.0nb7   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
databases/ocaml-macaque ocaml-macaque-0.7.4nb3   jaapb@NetBSD.org indirect-prefailed                  
databases/ocaml-mysql ocaml-mysql-1.2.0nb9   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
databases/ocaml-sqlite3 ocaml-sqlite3-5.0.1nb5   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
databases/odbc-postgresql odbc-postgresql-9.0.200nb6   adam@NetBSD.org indirect-prefailed                  
databases/openldap-smbk5pwd openldap-smbk5pwd-2.5.7   adam@NetBSD.org failed pre-clean depends checksum configure build        
databases/p5-Catalyst-Model-DBIC-Schema p5-Catalyst-Model-DBIC-Schema-0.65nb7 8 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
databases/p5-CatalystX-CRUD-ModelAdapter-DBIC p5-CatalystX-CRUD-ModelAdapter-DBIC-0.15nb5 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
databases/p5-Class-DBI-Pg p5-Class-DBI-Pg-0.09nb14   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/p5-DBD-DB2 p5-DBD-DB2-1.78nb12   pkgsrc-users@NetBSD.org prefailed                  
 You must set DB2_HOME to the location of your DB2 installation
databases/p5-DBD-Oracle p5-DBD-Oracle-1.74nb5 1 pkgsrc-users@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/p5-DBD-postgresql p5-DBD-postgresql-3.14.2nb1 10 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/p5-DBICx-Deploy p5-DBICx-Deploy-0.02nb13   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBICx-MapMaker p5-DBICx-MapMaker-0.03nb11   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBICx-Sugar p5-DBICx-Sugar-0.0200nb4 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBICx-TestDatabase p5-DBICx-TestDatabase-0.05nb9 12 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class p5-DBIx-Class-0.082842nb1 36 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-Candy p5-DBIx-Class-Candy-0.005003nb4 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-Cursor-Cached p5-DBIx-Class-Cursor-Cached-1.1.4nb5 9 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-DigestColumns p5-DBIx-Class-DigestColumns-0.06000nb14   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-DynamicDefault p5-DBIx-Class-DynamicDefault-0.04nb8 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-EncodedColumn p5-DBIx-Class-EncodedColumn-0.00020nb2 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-Fixtures p5-DBIx-Class-Fixtures-1.001039nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-Helpers p5-DBIx-Class-Helpers-2.036000nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-InflateColumn-FS p5-DBIx-Class-InflateColumn-FS-0.01007nb8 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-InflateColumn-IP p5-DBIx-Class-InflateColumn-IP-0.02003nb8   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-IntrospectableM2M p5-DBIx-Class-IntrospectableM2M-0.001002nb6 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-Loader p5-DBIx-Class-Loader-0.21nb13   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-RDBOHelpers p5-DBIx-Class-RDBOHelpers-0.12nb6 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-Schema-Loader p5-DBIx-Class-Schema-Loader-0.07049nb4 14 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-TimeStamp p5-DBIx-Class-TimeStamp-0.14nb12 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-UUIDColumns p5-DBIx-Class-UUIDColumns-0.02006nb10 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-DBIx-Class-Validation p5-DBIx-Class-Validation-0.02005nb13 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-Dancer-Plugin-DBIC p5-Dancer-Plugin-DBIC-0.2104nb6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-MARC-XML p5-MARC-XML-1.0.4nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: p5-MARC-Charset-1.35nb8
databases/p5-Rose-DBx-Garden-Catalyst p5-Rose-DBx-Garden-Catalyst-0.180nb7   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
databases/p5-SQL-Translator p5-SQL-Translator-1.62nb1 37 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
databases/p5-postgresql p5-postgresql-1.9.0nb24   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/p5-sqlrelay p5-sqlrelay-1.8.0nb2   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build install      
databases/pear-MDB2_Driver_pgsql php56-pear-MDB2_Driver_pgsql-1.5.0b4   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pear-MDB2_Driver_pgsql php73-pear-MDB2_Driver_pgsql-1.5.0b4   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pear-MDB2_Driver_pgsql php74-pear-MDB2_Driver_pgsql-1.5.0b4   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pear-MDB2_Driver_pgsql php80-pear-MDB2_Driver_pgsql-1.5.0b4   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pg_repack postgresql10-pg_repack-1.4.3   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pg_repack postgresql96-pg_repack-1.4.3   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pgadmin3 pgadmin3-1.22.2nb10   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pgocaml pgocaml-4.2.2nb1 2 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
databases/pgpool2 postgresql10-pgpool2-4.2.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pgpool2 postgresql11-pgpool2-4.2.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pgpool2 postgresql12-pgpool2-4.2.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pgpool2 postgresql13-pgpool2-4.2.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pgpool2 postgresql96-pgpool2-4.2.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pgtcl pgtcl-1.5nb9   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/pgtclng pgtclng-1.5.3nb8   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/php-oci8 php56-oci8-5.6.40   pkgsrc-users@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/php-oci8 php73-oci8-7.3.31   pkgsrc-users@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/php-oci8 php74-oci8-7.4.24   pkgsrc-users@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/php-oci8 php80-oci8-8.0.11   pkgsrc-users@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/php-pdo_pgsql php56-pdo_pgsql-5.6.40 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/php-pdo_pgsql php73-pdo_pgsql-7.3.31 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/php-pdo_pgsql php74-pdo_pgsql-7.4.24 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/php-pdo_pgsql php80-pdo_pgsql-8.0.11 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/php-pgsql php56-pgsql-5.6.40 5 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/php-pgsql php73-pgsql-7.3.31 6 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/php-pgsql php74-pgsql-7.4.24 7 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/php-pgsql php80-pgsql-8.0.11 6 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/phppgadmin php73-phppgadmin-7.13.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/phppgadmin php74-phppgadmin-7.13.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/phppgadmin php80-phppgadmin-7.13.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgres_exporter postgres_exporter-0.5.1nb21   pkgsrc-users@pkgsrc.org prefailed                  
 
databases/postgresql-pgroonga postgresql96-pgroonga-1.2.3nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgresql-pljava postgresql10-pljava-1.5.0nb1   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/postgresql-pljava postgresql11-pljava-1.5.0nb1   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/postgresql-pljava postgresql12-pljava-1.5.0nb1   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/postgresql-pljava postgresql13-pljava-1.5.0nb1   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/postgresql-pljava postgresql96-pljava-1.5.0nb1   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
databases/postgresql-postgis2 postgresql10-postgis-3.1.4   gdt@NetBSD.org indirect-prefailed                  
databases/postgresql-postgis2 postgresql11-postgis-3.1.4   gdt@NetBSD.org indirect-prefailed                  
databases/postgresql-postgis2 postgresql12-postgis-3.1.4   gdt@NetBSD.org indirect-prefailed                  
databases/postgresql-postgis2 postgresql13-postgis-3.1.4   gdt@NetBSD.org indirect-prefailed                  
databases/postgresql-postgis2 postgresql96-postgis-3.1.4   gdt@NetBSD.org indirect-prefailed                  
databases/postgresql-promscale_extension postgresql12-promscale_extension-0.2.0nb2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgresql-promscale_extension postgresql13-promscale_extension-0.2.0nb2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgresql-redislog postgresql10-redislog-0.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgresql-redislog postgresql11-redislog-0.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgresql-redislog postgresql12-redislog-0.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgresql-redislog postgresql13-redislog-0.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgresql-redislog postgresql96-redislog-0.2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/postgresql-timescaledb postgresql12-timescaledb-2.4.1   otis@NetBSD.org indirect-prefailed                  
databases/postgresql-timescaledb postgresql13-timescaledb-2.4.1   otis@NetBSD.org indirect-prefailed                  
databases/postgresql-wal2json postgresql10-wal2json-2.3   otis@NetBSD.org indirect-prefailed                  
databases/postgresql-wal2json postgresql11-wal2json-2.3   otis@NetBSD.org indirect-prefailed                  
databases/postgresql-wal2json postgresql12-wal2json-2.3   otis@NetBSD.org indirect-prefailed                  
databases/postgresql-wal2json postgresql13-wal2json-2.3   otis@NetBSD.org indirect-prefailed                  
databases/postgresql-wal2json postgresql96-wal2json-2.3   otis@NetBSD.org indirect-prefailed                  
databases/postgresql10 postgresql10-10.18   adam@NetBSD.org prefailed                  
 postgresql10-10.18 is marked broken on NetBSD-9.0-alpha
databases/postgresql10-client postgresql10-client-10.18 15 adam@NetBSD.org prefailed                  
 postgresql10-client-10.18 is marked broken on NetBSD-9.0-alpha
databases/postgresql10-contrib postgresql10-contrib-10.18   adam@NetBSD.org prefailed                  
 postgresql10-contrib-10.18 is marked broken on NetBSD-9.0-alpha
databases/postgresql10-docs postgresql10-docs-10.18 1 adam@NetBSD.org prefailed                  
 postgresql10-docs-10.18 is marked broken on NetBSD-9.0-alpha
databases/postgresql10-plperl postgresql10-plperl-10.18   adam@NetBSD.org prefailed                  
 postgresql10-plperl-10.18 is marked broken on NetBSD-9.0-alpha
databases/postgresql10-plpython postgresql10-plpython-10.18   adam@NetBSD.org prefailed                  
 postgresql10-plpython-10.18 is marked broken on NetBSD-9.0-alpha
databases/postgresql10-pltcl postgresql10-pltcl-10.18   adam@NetBSD.org prefailed                  
 postgresql10-pltcl-10.18 is marked broken on NetBSD-9.0-alpha
databases/postgresql10-server postgresql10-server-10.18 11 adam@NetBSD.org prefailed                  
 postgresql10-server-10.18 is marked broken on NetBSD-9.0-alpha
databases/postgresql11 postgresql11-11.13   adam@NetBSD.org prefailed                  
 postgresql11-11.13 is marked broken on NetBSD-9.0-alpha
databases/postgresql11-client postgresql11-client-11.13 14 adam@NetBSD.org prefailed                  
 postgresql11-client-11.13 is marked broken on NetBSD-9.0-alpha
databases/postgresql11-contrib postgresql11-contrib-11.13   adam@NetBSD.org prefailed                  
 postgresql11-contrib-11.13 is marked broken on NetBSD-9.0-alpha
databases/postgresql11-docs postgresql11-docs-11.13 1 adam@NetBSD.org prefailed                  
 postgresql11-docs-11.13 is marked broken on NetBSD-9.0-alpha
databases/postgresql11-plperl postgresql11-plperl-11.13   adam@NetBSD.org prefailed                  
 postgresql11-plperl-11.13 is marked broken on NetBSD-9.0-alpha
databases/postgresql11-plpython postgresql11-plpython-11.13   adam@NetBSD.org prefailed                  
 postgresql11-plpython-11.13 is marked broken on NetBSD-9.0-alpha
databases/postgresql11-pltcl postgresql11-pltcl-11.13   adam@NetBSD.org prefailed                  
 postgresql11-pltcl-11.13 is marked broken on NetBSD-9.0-alpha
databases/postgresql11-server postgresql11-server-11.13 11 adam@NetBSD.org prefailed                  
 postgresql11-server-11.13 is marked broken on NetBSD-9.0-alpha
databases/postgresql12 postgresql12-12.8   adam@NetBSD.org prefailed                  
 postgresql12-12.8 is marked broken on NetBSD-9.0-alpha
databases/postgresql12-client postgresql12-client-12.8 16 adam@NetBSD.org prefailed                  
 postgresql12-client-12.8 is marked broken on NetBSD-9.0-alpha
databases/postgresql12-contrib postgresql12-contrib-12.8   adam@NetBSD.org prefailed                  
 postgresql12-contrib-12.8 is marked broken on NetBSD-9.0-alpha
databases/postgresql12-docs postgresql12-docs-12.8 1 adam@NetBSD.org prefailed                  
 postgresql12-docs-12.8 is marked broken on NetBSD-9.0-alpha
databases/postgresql12-plperl postgresql12-plperl-12.8   adam@NetBSD.org prefailed                  
 postgresql12-plperl-12.8 is marked broken on NetBSD-9.0-alpha
databases/postgresql12-plpython postgresql12-plpython-12.8   adam@NetBSD.org prefailed                  
 postgresql12-plpython-12.8 is marked broken on NetBSD-9.0-alpha
databases/postgresql12-pltcl postgresql12-pltcl-12.8   adam@NetBSD.org prefailed                  
 postgresql12-pltcl-12.8 is marked broken on NetBSD-9.0-alpha
databases/postgresql12-server postgresql12-server-12.8 13 adam@NetBSD.org prefailed                  
 postgresql12-server-12.8 is marked broken on NetBSD-9.0-alpha
databases/postgresql13 postgresql13-13.4   adam@NetBSD.org prefailed                  
 postgresql13-13.4 is marked broken on NetBSD-9.0-alpha
databases/postgresql13-client postgresql13-client-13.4 675 adam@NetBSD.org prefailed                  
 postgresql13-client-13.4 is marked broken on NetBSD-9.0-alpha
databases/postgresql13-contrib postgresql13-contrib-13.4   adam@NetBSD.org prefailed                  
 postgresql13-contrib-13.4 is marked broken on NetBSD-9.0-alpha
databases/postgresql13-docs postgresql13-docs-13.4 1 adam@NetBSD.org prefailed                  
 postgresql13-docs-13.4 is marked broken on NetBSD-9.0-alpha
databases/postgresql13-plperl postgresql13-plperl-13.4   adam@NetBSD.org prefailed                  
 postgresql13-plperl-13.4 is marked broken on NetBSD-9.0-alpha
databases/postgresql13-plpython postgresql13-plpython-13.4   adam@NetBSD.org prefailed                  
 postgresql13-plpython-13.4 is marked broken on NetBSD-9.0-alpha
databases/postgresql13-pltcl postgresql13-pltcl-13.4   adam@NetBSD.org prefailed                  
 postgresql13-pltcl-13.4 is marked broken on NetBSD-9.0-alpha
databases/postgresql13-server postgresql13-server-13.4 14 adam@NetBSD.org prefailed                  
 postgresql13-server-13.4 is marked broken on NetBSD-9.0-alpha
databases/postgresql96 postgresql96-9.6.23   adam@NetBSD.org prefailed                  
 postgresql96-9.6.23 is marked broken on NetBSD-9.0-alpha
databases/postgresql96-client postgresql96-client-9.6.23 16 adam@NetBSD.org prefailed                  
 postgresql96-client-9.6.23 is marked broken on NetBSD-9.0-alpha
databases/postgresql96-contrib postgresql96-contrib-9.6.23   adam@NetBSD.org prefailed                  
 postgresql96-contrib-9.6.23 is marked broken on NetBSD-9.0-alpha
databases/postgresql96-docs postgresql96-docs-9.6.23 1 adam@NetBSD.org prefailed                  
 postgresql96-docs-9.6.23 is marked broken on NetBSD-9.0-alpha
databases/postgresql96-plperl postgresql96-plperl-9.6.23   adam@NetBSD.org prefailed                  
 postgresql96-plperl-9.6.23 is marked broken on NetBSD-9.0-alpha
databases/postgresql96-plpython postgresql96-plpython-9.6.23   adam@NetBSD.org prefailed                  
 postgresql96-plpython-9.6.23 is marked broken on NetBSD-9.0-alpha
databases/postgresql96-pltcl postgresql96-pltcl-9.6.23   adam@NetBSD.org prefailed                  
 postgresql96-pltcl-9.6.23 is marked broken on NetBSD-9.0-alpha
databases/postgresql96-server postgresql96-server-9.6.23 12 adam@NetBSD.org prefailed                  
 postgresql96-server-9.6.23 is marked broken on NetBSD-9.0-alpha
databases/prometheus prometheus-2.28.0nb3   pkgsrc-users@NetBSD.org prefailed                  
 
databases/promscale promscale-0.5.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
databases/py-PgSQL py27-PgSQL-2.4nb9   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-alembic py27-alembic-1.5.2   kamelderouiche@yahoo.com failed pre-clean depends              
databases/py-asyncpg py27-asyncpg-0.24.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-barman py27-barman-2.11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-barman py36-barman-2.11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-barman py37-barman-2.11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-barman py38-barman-2.11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-barman py39-barman-2.11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-carbon py27-carbon-0.9.15 1 riz@NetBSD.org failed pre-clean depends              
databases/py-cassa py27-cassa-0.3.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-couchdb py27-couchdb-0.9   kamelderouiche@yahoo.com failed pre-clean depends              
databases/py-cx_Oracle py27-cx_Oracle-5.0.2   joerg@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/py-cx_Oracle py36-cx_Oracle-5.0.2   joerg@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/py-cx_Oracle py37-cx_Oracle-5.0.2   joerg@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/py-cx_Oracle py38-cx_Oracle-5.0.2   joerg@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/py-cx_Oracle py39-cx_Oracle-5.0.2   joerg@NetBSD.org prefailed                  
 You must set ORACLE_HOME to the location of your Oracle installation
databases/py-datapkg py27-datapkg-0.9   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-dbfread py27-dbfread-2.0.7   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-elasticsearch py27-elasticsearch-6.2.0   imil@NetBSD.org failed pre-clean depends              
databases/py-ldap py27-ldap-3.3.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-lmdb py27-lmdb-0.94   minskim@NetBSD.org failed pre-clean depends              
databases/py-mongo py27-mongo-3.12.0   mishka@NetBSD.org failed pre-clean depends              
databases/py-mssql py27-mssql-1.0.2nb12   bartosz.kuzma@gmail.com failed pre-clean depends              
databases/py-mysql-connector py27-mysql-connector-2.2.1nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-mysqlclient py27-mysqlclient-1.4.6nb1   wiedi@frubar.net failed pre-clean depends              
databases/py-mysqldb py27-mysqldb-1.2.5nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-peewee py27-peewee-3.14.4nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-pgnotify py27-pgnotify-0.1nb3   darcy@NetBSD.org indirect-prefailed                  
databases/py-pgnotify py36-pgnotify-0.1nb3   darcy@NetBSD.org indirect-prefailed                  
databases/py-pgnotify py37-pgnotify-0.1nb3   darcy@NetBSD.org indirect-prefailed                  
databases/py-pgnotify py38-pgnotify-0.1nb3   darcy@NetBSD.org indirect-prefailed                  
databases/py-pgnotify py39-pgnotify-0.1nb3   darcy@NetBSD.org indirect-prefailed                  
databases/py-postgresql py27-postgresql-5.1 1 darcy@NetBSD.org indirect-prefailed                  
databases/py-postgresql py36-postgresql-5.1 1 darcy@NetBSD.org indirect-prefailed                  
databases/py-postgresql py37-postgresql-5.1 1 darcy@NetBSD.org indirect-prefailed                  
databases/py-postgresql py38-postgresql-5.1 3 darcy@NetBSD.org indirect-prefailed                  
databases/py-postgresql py39-postgresql-5.1 1 darcy@NetBSD.org indirect-prefailed                  
databases/py-psycopg2 py27-psycopg2-2.8.6 112 joerg@NetBSD.org indirect-prefailed                  
databases/py-psycopg2 py36-psycopg2-2.8.6 104 joerg@NetBSD.org indirect-prefailed                  
databases/py-psycopg2 py37-psycopg2-2.8.6 104 joerg@NetBSD.org indirect-prefailed                  
databases/py-psycopg2 py38-psycopg2-2.8.6 108 joerg@NetBSD.org indirect-prefailed                  
databases/py-psycopg2 py39-psycopg2-2.8.6 104 joerg@NetBSD.org indirect-prefailed                  
databases/py-pymysql py27-pymysql-0.10.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-redis py27-redis-3.5.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-rrdtool py27-rrdtool-1.7.2nb6   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-sqlalchemy-i18n py27-SQLAlchemy-i18n-1.0.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-sqlalchemy-migrate py27-sqlalchemy-migrate-0.13.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-sqlite2 py27-sqlite2-2.8.3nb8   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-sqlrelay py27-sqlrelay-1.8.0nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-sqlsoup py27-sqlsoup-0.9.1   kamelderouiche@yahoo.com failed pre-clean depends              
databases/py-sybase py27-sybase-0.36nb18   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-table py27-table-0.8.3anb4   darcy@NetBSD.org failed pre-clean depends              
databases/py-tokyocabinet py27-tokyocabinet-0.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
databases/py-trytond-ldap-authentication py27-trytond-ldap-authentication-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-trytond-ldap-authentication py36-trytond-ldap-authentication-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-trytond-ldap-authentication py37-trytond-ldap-authentication-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-trytond-ldap-authentication py38-trytond-ldap-authentication-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/py-trytond-ldap-authentication py39-trytond-ldap-authentication-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/qore-pgsql-module qore-pgsql-module-2.4.1nb1   nros@NetBSD.org indirect-prefailed                  
databases/redis redis-6.2.5 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build install package   deinstall
databases/repmgr postgresql10-repmgr-5.2.1nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/repmgr postgresql11-repmgr-5.2.1nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/repmgr postgresql12-repmgr-5.2.1nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/repmgr postgresql13-repmgr-5.2.1nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/repmgr postgresql96-repmgr-5.2.1nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-activeldap ruby30-activeldap52-6.1.0   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-activerecord-odbc ruby30-activerecord-odbc-2.0nb3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-activerecord52 ruby30-activerecord52-5.2.6 8 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-activerecord60 ruby30-activerecord60-6.0.4.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-activerecord61 ruby30-activerecord61-6.1.4.1 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-arel ruby30-arel-9.0.0 9 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-arel-helpers ruby30-arel-helpers-2.12.1   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-awesome_nested_set ruby30-awesome_nested_set-3.4.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-data_objects ruby30-data_objects-0.10.17 7 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-datamapper ruby30-datamapper-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dbd-mysql ruby26-dbd-mysql-0.4.4nb1   taca@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
databases/ruby-dbd-mysql ruby27-dbd-mysql-0.4.4nb1   taca@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
databases/ruby-dbd-mysql ruby30-dbd-mysql-0.4.4nb1   taca@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 ruby30-base-3.0.2
databases/ruby-dbd-odbc ruby30-dbd-odbc-0.2.5nb1   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dbd-pg ruby26-dbd-pg-0.3.9 1 taca@NetBSD.org indirect-prefailed                  
databases/ruby-dbd-pg ruby27-dbd-pg-0.3.9 1 taca@NetBSD.org indirect-prefailed                  
databases/ruby-dbd-pg ruby30-dbd-pg-0.3.9 1 taca@NetBSD.org indirect-prefailed                  
databases/ruby-dbd-sqlite ruby30-dbd-sqlite-0.1.2nb1   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dbd-sqlite3 ruby30-dbd-sqlite3-1.2.5nb1   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dbi ruby30-dbi-0.4.5nb2 6 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-adjust ruby30-dm-adjust-1.2.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-aggregates ruby30-dm-aggregates-1.2.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-ar-finders ruby30-dm-ar-finders-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-cli ruby30-dm-cli-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-constraints ruby30-dm-constraints-1.2.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-core ruby30-dm-core-1.2.1 29 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-do-adapter ruby30-dm-do-adapter-1.2.0 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-ferret-adapter ruby30-dm-ferret-adapter-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-is-list ruby30-dm-is-list-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-is-nested_set ruby30-dm-is-nested_set-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-is-remixable ruby30-dm-is-remixable-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-is-searchable ruby30-dm-is-searchable-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-is-state_machine ruby30-dm-is-state_machine-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-is-tree ruby30-dm-is-tree-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-is-versioned ruby30-dm-is-versioned-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-migrations ruby30-dm-migrations-1.2.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-mysql-adapter ruby30-dm-mysql-adapter-1.2.0nb3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-observer ruby30-dm-observer-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-postgres-adapter ruby26-dm-postgres-adapter-1.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-dm-postgres-adapter ruby27-dm-postgres-adapter-1.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-dm-postgres-adapter ruby30-dm-postgres-adapter-1.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-dm-rest-adapter ruby30-dm-rest-adapter-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-serializer ruby30-dm-serializer-1.2.2nb2 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-sqlite-adapter ruby30-dm-sqlite-adapter-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-sweatshop ruby30-dm-sweatshop-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-tags ruby30-dm-tags-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-timestamps ruby30-dm-timestamps-1.2.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-transactions ruby30-dm-transactions-1.2.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-types ruby30-dm-types-1.2.2nb2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-validations ruby30-dm-validations-1.2.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-dm-yaml-adapter ruby30-dm-yaml-adapter-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-do_mysql ruby30-do_mysql-0.10.17nb1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-do_postgres ruby26-do_postgres-0.10.17nb1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-do_postgres ruby27-do_postgres-0.10.17nb1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-do_postgres ruby30-do_postgres-0.10.17nb1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-do_sqlite3 ruby30-do_sqlite3-0.10.17nb13 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-gdbm ruby30-gdbm-3.0.2 1 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-hiera ruby30-hiera-3.7.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-ldap ruby30-ldap-0.9.20   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-moneta ruby30-moneta-1.4.2 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-mysql ruby30-mysql-2.9.14nb1   neumann@s-direktnet.de indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-mysql2 ruby30-mysql2-0.5.3nb1   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-mysql28 ruby26-mysql28-2.8.2nb1 1 neumann@s-direktnet.de indirect-failed                  
  Failed: boost-libs-1.76.0
databases/ruby-mysql28 ruby27-mysql28-2.8.2nb1 1 neumann@s-direktnet.de indirect-failed                  
  Failed: boost-libs-1.76.0
databases/ruby-mysql28 ruby30-mysql28-2.8.2nb1 1 neumann@s-direktnet.de indirect-failed                  
  Failed: boost-libs-1.76.0 ruby30-base-3.0.2
databases/ruby-odbc ruby30-odbc-0.999991 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-pg ruby26-pg-1.2.3 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-pg ruby27-pg-1.2.3 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-pg ruby30-pg-1.2.3 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-pg_array_parser ruby30-pg_array_parser-0.0.9   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-qdbm ruby30-qdbm-1.0.0.1.8.78   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-rrdtool ruby30-rrdtool-1.7.2nb6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-sequel ruby30-sequel-5.48.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-sqlite ruby30-sqlite-2.2.3nb1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-sqlite3 ruby30-sqlite3-1.4.2nb4 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-sqlrelay ruby30-sqlrelay-1.8.0nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-tiny_tds ruby30-tiny_tds-2.1.5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-tokyocabinet ruby30-tokyocabinet-1.31   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-tokyotyrant ruby30-tokyotyrant-1.13   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
databases/ruby-vapor ruby26-vapor-0.81nb11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-vapor ruby27-vapor-0.81nb11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/ruby-vapor ruby30-vapor-0.81nb11   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/skytools skytools-3.2nb4   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/slony1 slony1-2.2.10   adam@NetBSD.org indirect-prefailed                  
databases/soci soci-3.2.2nb39   joerg@NetBSD.org indirect-prefailed                  
databases/sql-workbench sql-workbench-124   asau@inbox.ru prefailed                  
 no acceptable JVM found
databases/sqlitebrowser sqlitebrowser-3.12.2nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/sqlrelay-nodejs sqlrelay-nodejs-1.8.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: nodejs-14.17.6
databases/sqlrelay-pgsql sqlrelay-pgsql-1.8.0nb2   pkgsrc-users@NetBSD.org indirect-prefailed                  
databases/squirrelsql squirrelsql-3.7   asau@inbox.ru prefailed                  
 no acceptable JVM found
databases/timescaledb-tune timescaledb-tune-0.11.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
databases/virtuoso virtuoso-opensource-6.1.6nb33   jaapb@NetBSD.org prefailed                  
 virtuoso-opensource-6.1.6nb33 is marked as broken:
Fails to build with OpenSSL 1.1
databases/wiredtiger wiredtiger-2.7.0   pkgsrc-users@NetBSD.org prefailed                  
 
databases/yasql yasql-1.81nb11   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/ExmanIDE ExmanIDE-0.9.4nb9   minskim@NetBSD.org indirect-failed                  
  Failed: wxGTK28-2.8.12nb24
devel/Gorm Gorm-1.2.20nb15 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/MoarVM MoarVM-2021.08 2 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/ObjectiveLib ObjectiveLib-1.0.0nb21   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/ProjectCenter ProjectCenter-0.6.2nb15 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/RBTools RBTools-0.7.6nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/Renaissance Renaissance-0.9.0nb21 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/SOPE SOPE-2.3.23nb11   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/SOPE4 SOPE-4.0.8nb8   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/SOPE5 SOPE-5.1.1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/ZenTest ruby30-ZenTest-4.12.0 4 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/abseil abseil-20210324.2 30 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/adacurses adacurses-20150808   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/aegis aegis-4.24.2nb35   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/afl afl-2.57bnb1 5 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/afl++ afl++-2.62c   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/ald ald-0.1.7nb1   pkgsrc-users@NetBSD.org prefailed                  
 
devel/alex alex-3.2.6nb1   esg@sdf.lonestar.org indirect-prefailed                  
devel/anjuta anjuta-3.34.0nb11   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: guile22-2.2.7nb3 ghostscript-agpl-9.54.0
devel/apache-maven apache-maven-3.6.3 8 yyamano@NetBSD.org prefailed                  
 no acceptable JVM found
devel/apel apel-10.8.0.20170122 13 uebayasi@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/appstream-glib appstream-glib-0.7.18nb2 2 ryoon@NetBSD.org failed pre-clean depends checksum configure build install      
devel/asmfmt asmfmt-1.3.0nb4   bsiegert@NetBSD.org prefailed                  
 
devel/autogen autogen-5.18.16nb4 1 kristerw@NetBSD.org indirect-failed                  
  Failed: guile22-2.2.7nb3
devel/bcc bcc-95.3.12nb3   pkgsrc-users@NetBSD.org prefailed                  
 
devel/bfg bfg-1.12.14   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
devel/binaryen binaryen-102   fcambus@NetBSD.org failed pre-clean depends checksum configure build        
devel/binutils binutils-2.37 6 fcambus@NetBSD.org failed pre-clean depends checksum configure build install      
devel/boa-constructor boa-constructor-0.6.1nb37   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: wxGTK28-2.8.12nb24
devel/boost-libs boost-libs-1.76.0 349 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/boost-mpi boost-mpi-1.76.0 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/bugzilla bugzilla-5.0.6nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/bugzilla3 bugzilla-3.6.8nb4   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/bzr-explorer bzr-explorer-1.2.2nb4   ddeus.pkgsrc@mailnull.com indirect-failed                  
  Failed: qbzr-0.22.1nb5
devel/bzr-gtk bzr-gtk-0.100.0nb3   ddeus.pkgsrc@mailnull.com failed pre-clean depends              
devel/bzr-svn bzr-svn-1.2.1nb2   ddeus.pkgsrc@mailnull.com failed pre-clean depends              
devel/bzrtools bzrtools-2.5.0nb2   ddeus.pkgsrc@mailnull.com failed pre-clean depends              
devel/calltree-perl calltree-perl-0.1nb5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/cbindgen cbindgen-0.20.0 17 ryoon@NetBSD.org indirect-prefailed                  
devel/cervisia cervisia-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
devel/cflow-mode cflow-mode-1.6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/cfr cfr-0.125   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
devel/clion-bin clion-bin-2021.2   youri@NetBSD.org prefailed                  
 no acceptable JVM found
devel/clisp-pcre clisp-pcre-2.49nb1   asau@inbox.ru indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/clisp-syscalls clisp-syscalls-2.49nb1   asau@inbox.ru indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/clisp-wildcard clisp-wildcard-2.49nb1   hans@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/clisp-zlib clisp-zlib-2.49   asau@inbox.ru indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/cmake-mode cmake-mode-20080606nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/cobol-mode cobol-mode.el-0.0.20150505   ryoon@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/coccinelle coccinelle-1.0.0rc17nb18 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/codeville codeville-0.8.0nb8   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/concurrencykit ck-0.5.1 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure          
devel/cppcheck cppcheck-2.1nb8   reed@reedmedia.net indirect-failed                  
  Failed: ocaml-4.11.2
devel/cpu_features cpu_features-0.6.0nb1   pkgsrc-users@NetBSD.org prefailed                  
 alpha unsupported, see CMakeLists.txt
devel/cqual cqual-0.991nb19   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/creduce creduce-2.10.0nb8 1 joerg@NetBSD.org indirect-prefailed                  
devel/cvise cvise-2.3.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/cvsup-bin cvsup-bin-16.1.hnb1 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/cvsup-gui-bin cvsup-gui-bin-16.1.hnb1   motoyuki@bsdclub.org prefailed                  
 
devel/darcs darcs-2.0.2nb34   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/dconf dconf-0.36.0nb5 59 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/dconf-editor dconf-editor-3.38.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/debugcon_printf debugcon_printf-20190609   kamil@NetBSD.org prefailed                  
 BSDSRCDIR/sys specifies non-existing directory /usr/src/sys
devel/deepstate deepstate-0.1nb2 7 khorben@defora.org prefailed                  
 deepstate-0.1nb2 is marked as broken:
Attempts to download files during install, PR pkg/56374
deepstate-0.1nb2 is marked broken on NetBSD-9.0-alpha
devel/deepstate-afl deepstate-afl-0.1 4 khorben@defora.org prefailed                  
 deepstate-afl-0.1 is marked broken on NetBSD-9.0-alpha
devel/deepstate-honggfuzz deepstate-honggfuzz-0.1   khorben@defora.org prefailed                  
 deepstate-honggfuzz-0.1 is marked broken on NetBSD-9.0-alpha
devel/deepstate-libfuzzer deepstate-libfuzzer-0.1 4 khorben@defora.org prefailed                  
 deepstate-libfuzzer-0.1 is marked broken on NetBSD-9.0-alpha
devel/deforaos-asm deforaos-asm-0.2.3nb5 3 khorben@defora.org failed pre-clean depends checksum configure build        
devel/deforaos-coder deforaos-coder-0.3.0nb3 2 khorben@defora.org indirect-prefailed                  
devel/devhelp devhelp-3.34.0nb7   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/diffuse diffuse-0.4.8nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/dlcompat dlcompat-20030629   schmonz@NetBSD.org prefailed                  
 
devel/dolphin-plugins dolphin-plugins-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
devel/doxygen doxygen-1.8.20nb4 16 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/doxymacs doxymacs-1.8.0nb6 3 dsainty@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ecb ecb-2.50   pho@cielonegro.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/eclipse eclipse-3.0.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
devel/edcommon edcommon-32nb27   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/elfsh elfsh-0.51b3nb4   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/elftoolchain elftoolchain-0.7.1   agc@NetBSD.org failed pre-clean depends checksum configure build        
devel/elib elib-1.0nb7 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/emacs-ilisp emacs-ilisp-20021222nb7 3 pkgsrc-users@NetBSD.org prefailed                  
 Accepted versions are: emacs20 emacs21 emacs21nox
No valid Emacs version installed found
devel/emacs20-elib emacs20-elib-1.0nb4 1 pkgsrc-users@NetBSD.org prefailed                  
 Accepted versions are: emacs20
No valid Emacs version installed found
devel/errcheck errcheck-1.4.0nb7   bsiegert@NetBSD.org prefailed                  
 
devel/fhist fhist-1.16nb1   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/fifengine fifengine-0.4.2nb9 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/flim flim-1.14.9nb4 10 tech-pkg-ja@jp.NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/florist florist-gpl-2012nb2   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/frama-c frama-c-20170501nb32   tonio@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/fromcvs ruby30-fromcvs-0.0.0.134nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/gdb gdb-10.1nb3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/gdb7 gdb-7.11nb9   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/gearmand gearmand-1.1.19.1nb5 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/gentle gentle-97nb4 1 MarkoSchuetz@web.de prefailed                  
 gentle-97nb4 is marked broken on NetBSD-9.0-alpha
devel/git-cliff git-cliff-0.3.0   pin@NetBSD.org indirect-prefailed                  
devel/git-lfs git-lfs-2.13.3nb6   pkgsrc-users@NetBSD.org prefailed                  
 
devel/gnustep-base gnustep-base-1.27.0nb5 25 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/gnustep-examples gnustep-examples-1.3.0nb22 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/gnustep-make gnustep-make-2.8.0nb1 30 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/gnustep-objc gnustep-objc-1.8.1 26 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/gnustep-objc-lf2 gnustep-objc-lf2-2.95.3.88nb3 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/go-check go-check-1nb38 4 rillig@NetBSD.org prefailed                  
 
devel/go-ed25519 go-ed25519-20171601nb32   pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-flags-svent go-flags-svent-0.0.20141123nb38 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-gocode go-gocode-20170907nb30   minskim@NetBSD.org prefailed                  
 
devel/go-golang-lru go-golang-lru-0.5.4nb17 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-gopkgs go-gopkgs-2.1.2nb9   minskim@NetBSD.org prefailed                  
 
devel/go-goptlib go-goptlib-1.0.0nb25   pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-goreturns go-goreturns-0.0.20180301nb30   minskim@NetBSD.org prefailed                  
 
devel/go-gox go-gox-1.0.1nb22   pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-jwt-go go-jwt-go-3.2.0nb19 1 nikita@NetBSD.org prefailed                  
 
devel/go-logrus go-logrus-1.0.6nb29   minskim@NetBSD.org prefailed                  
 
devel/go-nbreader go-nbreader-0.0.20150201nb38 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-protobuf go-protobuf-1.3.3nb18   pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-pty go-pty-1.1.11nb14 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-review go-review-1.0.2nb2   bsiegert@NetBSD.org prefailed                  
 
devel/go-siphash go-siphash-1.2.1nb25   pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-sys go-sys-0.0.20200202nb20 11 pkgsrc-users@NetBSD.org prefailed                  
 
devel/go-tools go-tools-0.1.0nb4   bsiegert@NetBSD.org prefailed                  
 
devel/go-xerrors go-xerrors-20190719nb18   pkgsrc-users@NetBSD.org prefailed                  
 
devel/golangci-lint golangci-lint-1.33.0nb7   bsiegert@NetBSD.org prefailed                  
 
devel/golint golint-20200301nb13   bsiegert@NetBSD.org prefailed                  
 
devel/gopls gopls-0.7.2nb1   bsiegert@NetBSD.org prefailed                  
 
devel/gperftools gperftools-2.9.1nb1   cheusov@NetBSD.org failed pre-clean depends checksum configure build        
devel/gprbuild-aux gprbuild-aux-20160609 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/gps gps-5.2.1nb32   pkgsrc-users@NetBSD.org prefailed                  
 Unbuildable with gcc5-aux.
devel/grantlee-qt5 grantlee-qt5-5.2.0nb7 5 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/guile-bytestructures guile-bytestructures-1.0.7 1 nikita@NetBSD.org indirect-failed                  
  Failed: guile22-2.2.7nb3
devel/guile-gcrypt guile-gcrypt-0.2.1   nikita@NetBSD.org indirect-failed                  
  Failed: guile22-2.2.7nb3
devel/guile-git guile-git-0.3.0   nikita@NetBSD.org indirect-failed                  
  Failed: guile22-2.2.7nb3
devel/guile22-slib guile22-slib-3.2.6nb1 2 gdt@NetBSD.org indirect-failed                  
  Failed: guile22-2.2.7nb3
devel/gyp py27-gyp-0.1pre20200512.caa60026e223fc501e8b337fd5086ece4028b1c6   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/happy happy-1.20.0nb1 6 esg@sdf.lonestar.org indirect-prefailed                  
devel/haskell-mode haskell-mode-1.44nb4 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/hdevtools hdevtools-0.1.8.0nb1   szptvlfn@NetBSD.org prefailed                  
 hdevtools-0.1.8.0nb1 is marked as broken:
hdevtools-0.1.8.0nb1 is incompatible with GHC 8.8.x
devel/hlint hlint-3.3.1   pho@cielonegro.org indirect-prefailed                  
devel/hoe ruby30-hoe-3.23.0 3 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/honggfuzz honggfuzz-2.3.1 1 kamil@NetBSD.org failed pre-clean depends checksum configure build        
devel/hs-ListLike hs-ListLike-4.7.4 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-MonadRandom hs-MonadRandom-0.5.3nb1   szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-Only hs-Only-0.1nb1 4 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-QuickCheck hs-QuickCheck-2.14.2nb1 7 pho@cielonegro.org indirect-prefailed                  
devel/hs-StateVar hs-StateVar-1.2.1nb1 5 pho@cielonegro.org indirect-prefailed                  
devel/hs-ansi-terminal hs-ansi-terminal-0.11nb1 14 pho@cielonegro.org indirect-prefailed                  
devel/hs-asn1-encoding hs-asn1-encoding-0.9.6nb1 14 pho@cielonegro.org indirect-prefailed                  
devel/hs-asn1-parse hs-asn1-parse-0.9.5nb1 13 pho@cielonegro.org indirect-prefailed                  
devel/hs-asn1-types hs-asn1-types-0.3.4nb1 15 pho@cielonegro.org indirect-prefailed                  
devel/hs-assoc hs-assoc-1.0.2nb1 23 pho@cielonegro.org indirect-prefailed                  
devel/hs-async hs-async-2.2.3nb1 22 pho@cielonegro.org indirect-prefailed                  
devel/hs-auto-update hs-auto-update-0.1.6 8 pho@cielonegro.org indirect-prefailed                  
devel/hs-base-compat hs-base-compat-0.11.2nb1 22 pho@cielonegro.org indirect-prefailed                  
devel/hs-base-compat-batteries hs-base-compat-batteries-0.11.2nb1 21 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-base-orphans hs-base-orphans-0.8.4nb1 35 pho@cielonegro.org indirect-prefailed                  
devel/hs-base-unicode-symbols hs-base-unicode-symbols-0.2.4.2nb1   pho@cielonegro.org indirect-prefailed                  
devel/hs-basement hs-basement-0.0.11nb1 21 pho@cielonegro.org indirect-prefailed                  
devel/hs-bitarray hs-bitarray-0.0.1.1nb1   pho@cielonegro.org indirect-prefailed                  
devel/hs-blaze-builder hs-blaze-builder-0.4.2.1nb1 17 pho@cielonegro.org indirect-prefailed                  
devel/hs-bytestring-builder hs-bytestring-builder-0.10.8.2.0nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-call-stack hs-call-stack-0.3.0nb1 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-cereal hs-cereal-0.5.8.1nb1 9 pho@cielonegro.org indirect-prefailed                  
devel/hs-cmdargs hs-cmdargs-0.10.21nb1 9 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-code-page hs-code-page-0.2.1nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-colour hs-colour-2.3.5nb1 15 pho@cielonegro.org indirect-prefailed                  
devel/hs-conduit hs-conduit-1.3.4.1nb1 15 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-conduit-extra hs-conduit-extra-1.3.5nb1 10 pho@cielonegro.org indirect-prefailed                  
devel/hs-control-monad-free hs-control-monad-free-0.6.2nb1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-cpphs hs-cpphs-1.20.9.1nb1 1 esg@sdf.lonestar.org indirect-prefailed                  
devel/hs-data-default hs-data-default-0.7.1.1nb1 13 pho@cielonegro.org indirect-prefailed                  
devel/hs-data-default-class hs-data-default-class-0.1.2.0nb1 32 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-data-default-instances-base hs-data-default-instances-base-0.1.0.1nb1   szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-data-default-instances-containers hs-data-default-instances-containers-0.0.1nb1 14 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-data-default-instances-dlist hs-data-default-instances-dlist-0.0.1nb5 14 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-data-default-instances-old-locale hs-data-default-instances-old-locale-0.0.1nb1 14 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-data-fix hs-data-fix-0.3.1nb1 21 pho@cielonegro.org indirect-prefailed                  
devel/hs-deepseq-generics hs-deepseq-generics-0.2.0.0nb1   szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-dlist hs-dlist-1.0nb1 31 pho@cielonegro.org indirect-prefailed                  
devel/hs-echo hs-echo-0.1.4nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-either hs-either-5.0.1.1nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-errors hs-errors-2.3.0nb1 3 pho@cielonegro.org indirect-prefailed                  
devel/hs-extensible-exceptions hs-extensible-exceptions-0.1.1.4nb1 4 pho@cielonegro.org indirect-prefailed                  
devel/hs-fail hs-fail-4.9.0.0nb1 50 pho@cielonegro.org indirect-prefailed                  
devel/hs-fgl hs-fgl-5.7.0.3nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-file-embed hs-file-embed-0.0.13.0nb1 5 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-fingertree hs-fingertree-0.1.4.2nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-fmlist hs-fmlist-0.9.4 3 pho@cielonegro.org indirect-prefailed                  
devel/hs-foundation hs-foundation-0.0.26nb2 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-fsnotify hs-fsnotify-0.3.0.1nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-generic-deriving hs-generic-deriving-1.14nb1 51 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-ghc-lib-parser-ex hs-ghc-lib-parser-ex-9.0.0.4 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-ghc-mtl hs-ghc-mtl-1.2.1.0nb2   pho@cielonegro.org prefailed                  
 hs-ghc-mtl-1.2.1.0nb2 is marked as broken:
hs-ghc-mtl-1.2.1.0nb2 is incompatible with GHC >= 9.0
devel/hs-ghc-paths hs-ghc-paths-0.1.0.12nb1 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-hashable hs-hashable-1.3.1.0nb1 79 pho@cielonegro.org indirect-prefailed                  
devel/hs-hashtables hs-hashtables-1.2.4.1nb1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-haskell-lexer hs-haskell-lexer-1.1nb1 3 pho@cielonegro.org indirect-prefailed                  
devel/hs-haskell-src-exts hs-haskell-src-exts-1.23.1nb1 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-hint hs-hint-0.9.0.4nb1   pho@cielonegro.org indirect-prefailed                  
devel/hs-hslua-module-system hs-hslua-module-system-0.2.2.1nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-indexed-traversable hs-indexed-traversable-0.1.1nb1 29 pho@cielonegro.org indirect-prefailed                  
devel/hs-ipynb hs-ipynb-0.1.0.1nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-libffi hs-libffi-0.1nb2 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-lifted-base hs-lifted-base-0.2.3.12nb1   szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-lukko hs-lukko-0.1.1.3nb1 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-memory hs-memory-0.15.0nb1 18 pho@cielonegro.org indirect-prefailed                  
devel/hs-mmap hs-mmap-0.5.9 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-mmorph hs-mmorph-1.1.5nb1 2 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-monad-control hs-monad-control-1.0.2.3nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-mono-traversable hs-mono-traversable-1.0.15.1nb1 16 pho@cielonegro.org indirect-prefailed                  
devel/hs-old-locale hs-old-locale-1.0.0.7nb1 37 pho@cielonegro.org indirect-prefailed                  
devel/hs-optparse-applicative hs-optparse-applicative-0.16.1.0nb1 5 pho@cielonegro.org indirect-prefailed                  
devel/hs-parser-combinators hs-parser-combinators-1.3.0nb1 5 pho@cielonegro.org indirect-prefailed                  
devel/hs-pretty-show hs-pretty-show-1.10nb1 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-pretty-simple hs-pretty-simple-4.0.0.0nb1 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-primitive hs-primitive-0.7.1.0nb1 51 pho@cielonegro.org indirect-prefailed                  
devel/hs-psqueues hs-psqueues-0.2.7.2 5 pho@cielonegro.org indirect-prefailed                  
devel/hs-random hs-random-1.2.0nb1 40 pho@cielonegro.org indirect-prefailed                  
devel/hs-refact hs-refact-0.3.0.2 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-reflection hs-reflection-2.1.6nb1   szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-resourcet hs-resourcet-1.2.4.2nb1 16 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-safe hs-safe-0.3.19nb1 12 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-setlocale hs-setlocale-1.0.0.10nb1 2 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-split hs-split-0.2.3.4nb1 19 pho@cielonegro.org indirect-prefailed                  
devel/hs-splitmix hs-splitmix-0.1.0.3nb1 41 pho@cielonegro.org indirect-prefailed                  
devel/hs-storable-record hs-storable-record-0.0.5 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-storable-tuple hs-storable-tuple-0.0.3.3 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-streaming-commons hs-streaming-commons-0.2.2.1nb1 13 pho@cielonegro.org indirect-prefailed                  
devel/hs-strict hs-strict-0.4.0.1nb1 21 pho@cielonegro.org indirect-prefailed                  
devel/hs-syb hs-syb-0.7.2.1nb1 12 pho@cielonegro.org indirect-prefailed                  
devel/hs-tabular hs-tabular-0.2.2.8nb1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-tagged hs-tagged-0.8.6.1nb1 38 pho@cielonegro.org indirect-prefailed                  
devel/hs-tasty hs-tasty-1.4.1nb1 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-tasty-hunit hs-tasty-hunit-0.10.0.3nb1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-terminal-size hs-terminal-size-0.3.2.1nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-tf-random hs-tf-random-0.5nb5   szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-th-abstraction hs-th-abstraction-0.4.2.0nb1 53 pho@cielonegro.org indirect-prefailed                  
devel/hs-th-compat hs-th-compat-0.1.2nb1 14 pho@cielonegro.org indirect-prefailed                  
devel/hs-th-lift hs-th-lift-0.8.2nb1 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-these hs-these-1.1.1.1nb1 22 pho@cielonegro.org indirect-prefailed                  
devel/hs-timeit hs-timeit-2.0nb1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-transformers-base hs-transformers-base-0.4.5.2nb1 2 pho@cielonegro.org indirect-prefailed                  
devel/hs-transformers-compat hs-transformers-compat-0.6.6nb1 49 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-uglymemo hs-uglymemo-0.1.0.1nb1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-unbounded-delays hs-unbounded-delays-0.1.1.1nb1 4 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-uniplate hs-uniplate-1.6.13nb1 7 pho@cielonegro.org indirect-prefailed                  
devel/hs-unix-compat hs-unix-compat-0.5.3nb1 8 pho@cielonegro.org indirect-prefailed                  
devel/hs-unliftio-core hs-unliftio-core-0.2.0.1nb1 18 pho@cielonegro.org indirect-prefailed                  
devel/hs-unordered-containers hs-unordered-containers-0.2.13.0nb1 53 pho@cielonegro.org indirect-prefailed                  
devel/hs-utf8-string hs-utf8-string-1.0.2nb1 16 pho@cielonegro.org indirect-prefailed                  
devel/hs-utility-ht hs-utility-ht-0.0.16nb1 4 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-uuid-types hs-uuid-types-1.0.4nb1 21 pho@cielonegro.org indirect-prefailed                  
devel/hs-vault hs-vault-0.3.1.5nb1 5 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-vector hs-vector-0.12.0.3nb1 40 pho@cielonegro.org indirect-prefailed                  
devel/hs-vector-algorithms hs-vector-algorithms-0.8.0.4nb1 17 szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-vector-binary-instances hs-vector-binary-instances-0.2.5.2nb1 1 pho@cielonegro.org indirect-prefailed                  
devel/hs-vector-th-unbox hs-vector-th-unbox-0.2.1.9nb1   pho@cielonegro.org indirect-prefailed                  
devel/hs-void hs-void-0.7.3nb1   szptvlfn@NetBSD.org indirect-prefailed                  
devel/hs-wizards hs-wizards-1.0.3nb1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/hs-word8 hs-word8-0.1.3 3 pho@cielonegro.org indirect-prefailed                  
devel/hyperscan hyperscan-5.0.0nb2 5 minskim@NetBSD.org prefailed                  
 
devel/include-what-you-use include-what-you-use-0.16 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/intellij-ce-bin intellij-ce-bin-2019.1.2nb1   youri@NetBSD.org prefailed                  
 no acceptable JVM found
devel/intellij-ue-bin intellij-ue-bin-2018.3.5nb2   youri@NetBSD.org prefailed                  
 no acceptable JVM found
devel/java-jna java-jna-5.2.0nb2   nonakap@gmail.com failed pre-clean depends checksum configure build        
devel/java-subversion java-subversion-1.14.1nb2   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/jd-gui jd-gui-1.4.0nb1   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
devel/jenkins jenkins-2.73   ryoon@NetBSD.org prefailed                  
 no acceptable JVM found
devel/jenkins-lts jenkins-2.60.2   ryoon@NetBSD.org prefailed                  
 no acceptable JVM found
devel/js2-mode js2-20080406nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/js_of_ocaml js_of_ocaml-3.8.0nb1 5 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/kafka kafka-1.1.0   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
devel/kapptemplate kapptemplate-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
devel/kbookmarks kbookmarks-5.80.0nb2 139 markd@NetBSD.org indirect-prefailed                  
devel/kcachegrind kcachegrind-20.12.3nb3 1 markd@NetBSD.org indirect-prefailed                  
devel/kcmutils kcmutils-5.80.0nb2 10 markd@NetBSD.org indirect-prefailed                  
devel/kconfig kconfig-5.80.0nb2 168 markd@NetBSD.org indirect-prefailed                  
devel/kcoreaddons kcoreaddons-5.80.0nb2 174 markd@NetBSD.org indirect-prefailed                  
devel/kcrash kcrash-5.80.0nb1 159 markd@NetBSD.org indirect-prefailed                  
devel/kde-dev-scripts kde-dev-scripts-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
devel/kde-dev-utils kde-dev-utils-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
devel/kdeclarative kdeclarative-5.80.0nb2 62 markd@NetBSD.org indirect-prefailed                  
devel/kdesdk-kioslaves kdesdk-kioslaves-4.14.3nb44   markd@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/kdesdk-strigi-analyzers kdesdk-strigi-analyzers-16.04.0nb21 1 markd@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/kdesdk-thumbnailers kdesdk-thumbnailers-4.14.3nb26 1 markd@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/kdevelop4 kdevelop4-4.7.0nb45   frank@fthieme.net indirect-failed                  
  Failed: boost-libs-1.76.0
devel/kdevplatform kdevplatform-1.7.0nb45 1 frank@fthieme.net indirect-failed                  
  Failed: boost-libs-1.76.0
devel/kdiff3 kdiff3-1.8.5nb3   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/kdoctools kdoctools-5.80.0nb2 170 markd@NetBSD.org indirect-prefailed                  
devel/ki18n ki18n-5.80.0nb2 178 markd@NetBSD.org indirect-prefailed                  
devel/kio kio-5.80.1nb2 137 markd@NetBSD.org indirect-prefailed                  
devel/kio-extras kio-extras-20.12.3nb6 3 markd@NetBSD.org indirect-prefailed                  
devel/kitemmodels kitemmodels-5.80.0nb2 10 markd@NetBSD.org indirect-prefailed                  
devel/knotifications knotifications-5.80.0nb2 144 markd@NetBSD.org indirect-prefailed                  
devel/knotifyconfig knotifyconfig-5.80.0nb2 11 markd@NetBSD.org indirect-prefailed                  
devel/ko-po-check ko-po-check-0.8nb5   junyoung@mogua.com failed pre-clean depends              
devel/kompare kompare-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
devel/kpackage kpackage-5.80.0nb2 71 markd@NetBSD.org indirect-prefailed                  
devel/kparts kparts-5.80.0nb2 44 markd@NetBSD.org indirect-prefailed                  
devel/kpeople kpeople-5.80.0nb1 1 markd@NetBSD.org indirect-prefailed                  
devel/kpty kpty-5.80.0nb1 12 markd@NetBSD.org indirect-prefailed                  
devel/kross kross-5.80.0nb2 3 markd@NetBSD.org indirect-prefailed                  
devel/krunner krunner-5.80.0nb2 4 markd@NetBSD.org indirect-prefailed                  
devel/kservice kservice-5.80.0nb1 158 markd@NetBSD.org indirect-prefailed                  
devel/ktexteditor ktexteditor-5.80.0nb3 10 markd@NetBSD.org indirect-prefailed                  
devel/kwayland kwayland-5.80.0nb1 13 markd@NetBSD.org indirect-prefailed                  
devel/lazygit lazygit-0.28.2nb3   pkgsrc-users@NetBSD.org prefailed                  
 
devel/lcc lcc-4.1   pkgsrc-users@NetBSD.org prefailed                  
 lcc-4.1 is marked broken on NetBSD-9.0-alpha
devel/lettuce lettuce-0.2.18nb2   reed@reedmedia.net failed pre-clean depends              
devel/libFoundation libFoundation-1.1.7.168nb1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/libFoundation-examples libFoundation-examples-1.1.7.168   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/libappindicator libappindicator-12.10.0nb9 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libatomic-links libatomic-links-1.0   pkgsrc-users@NetBSD.org prefailed                  
 
devel/libbsd libbsd-0.10.0   matthias@rampke.de failed pre-clean depends checksum configure build        
devel/libcutl libcutl-1.10.0nb1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/libdazzle libdazzle-3.38.0nb1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libdbusmenu-glib libdbusmenu-glib-12.10.2nb12 11 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libdbusmenu-gtk libdbusmenu-gtk-12.10.2nb20 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libdbusmenu-gtk3 libdbusmenu-gtk3-12.10.2nb21 7 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libdbusmenu-jsonloader libdbusmenu-jsonloader-12.10.2nb12 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libdbusmenu-tools libdbusmenu-tools-12.10.2nb22 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libdevq libdevq-0.0.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/libdwarf libdwarf-20161124   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/libewf libewf-20150126nb2 1 pettai@NetBSD.org failed pre-clean depends checksum configure build        
devel/libextractor libextractor-1.9nb11   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libfreefare libfreefare-0.4.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libftdi1 libftdi1-1.5nb1 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/libgee libgee-0.20.3nb3 14 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libgweather libgweather-40.0nb2 7 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libhandy libhandy-0.0.13nb6 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libhandy1 libhandy1-1.0.1nb1 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libkgapi libkgapi-2.2.0nb28 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/libkomparediff2 libkomparediff2-20.12.3nb2 2 markd@NetBSD.org indirect-prefailed                  
devel/libnfc libnfc-1.7.1nb1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/libthrift libthrift-0.14.2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/libunit libunit-1.25.0   osa@FreeBSD.org failed pre-clean depends checksum configure          
devel/lld lld-12.0.1 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/lldb lldb-12.0.1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/lokalize lokalize-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
devel/lua-ljsyscall lua51-ljsyscall-0.12   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/lua-ljsyscall lua52-ljsyscall-0.12   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/lua-ljsyscall lua53-ljsyscall-0.12   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/lua-ljsyscall lua54-ljsyscall-0.12   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/lua-mode lua-mode-20201010   cheusov@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/magit magit-1.2.0nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/mdds mdds-1.6.0nb2 11 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/mdds1.2 mdds1.2-1.3.1nb9   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/meld meld-3.21.0nb8   wiz@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/mell mell-1.0.0nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/menhir menhir-20190924nb1 6 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/mob mob-1.12.0nb1   schmonz@NetBSD.org prefailed                  
 
devel/mold mold-0.9.5   fcambus@NetBSD.org prefailed                  
 
devel/monotone monotone-1.1nb26 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/monotone-server monotone-server-1.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: monotone-1.1nb26
devel/monotone-viz monotone-viz-1.0.2nb45   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/nancy nancy-1.0.5nb7   pkgsrc-users@NetBSD.org prefailed                  
 
devel/netbeans-ide netbeans-ide-8.2nb7   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
devel/newfile ruby30-newfile-1.0.14nb4   flynn@energyhq.es.eu.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/nsis nsis-3.04   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/objfw objfw-0.90.2   js@pkgsrc.org failed pre-clean depends checksum configure build        
devel/ocaml-angstrom ocaml-angstrom-0.11.1nb1 2 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-astring ocaml-astring-0.8.3nb1 12 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-async ocaml-async-0.13.0nb1 6 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-async_extra ocaml-async_extra-0.13.0nb1 7 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-async_kernel ocaml-async_kernel-0.13.0nb1 10 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-async_rpc_kernel ocaml-async_rpc_kernel-0.13.0nb1 8 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-async_unix ocaml-async_unix-0.13.1nb1 8 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-base ocaml-base-0.13.2nb1 72 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-base64 ocaml-base64-3.1.0nb1 3 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-base_bigstring ocaml-base_bigstring-0.12.0nb1 15 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-base_quickcheck ocaml-base_quickcheck-0.13.0nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-batteries ocaml-batteries-2.11.0nb1   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-bigarray-compat ocaml-bigarray-compat-1.0.0nb1 5 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-bigstringaf ocaml-bigstringaf-0.6.0nb1 3 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-bin_prot ocaml-bin_prot-0.13.0nb1 18 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-biniou ocaml-biniou-1.2.1nb1 2 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-bos ocaml-bos-0.2.0nb1 2 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-checkseum ocaml-checkseum-0.1.0nb1 2 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-cmdliner ocaml-cmdliner-1.0.3nb1 26 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-compiler-libs ocaml-compiler-libs-0.12.1nb1 62 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-configurator ocaml-configurator-0.11.0nb5   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-core ocaml-core-0.13.0nb1 10 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-core_kernel ocaml-core_kernel-0.13.1nb1 14 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-cppo ocaml-cppo-1.6.6nb1 33 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-csexp ocaml-csexp-1.3.2nb1 90 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-cstruct ocaml-cstruct-3.7.0nb1 12 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-deriving-ocsigen ocaml-deriving-ocsigen-0.8.1nb3   jaapb@NetBSD.org indirect-prefailed                  
devel/ocaml-digestif ocaml-digestif-0.7.2nb1 1 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-duff ocaml-duff-0.2nb1 1 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-dune ocaml-dune-2.7.1nb1 141 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-dune-configurator ocaml-dune-configurator-2.7.1nb1 89 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-encore ocaml-encore-0.4nb1 1 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-eqaf ocaml-eqaf-0.2nb1 2 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-extlib ocaml-extlib-1.7.8 7 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-fieldslib ocaml-fieldslib-0.13.0nb1 23 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-findlib ocaml-findlib-1.9.1 204 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-fmt ocaml-fmt-0.8.5nb2 18 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-fpath ocaml-fpath-0.7.2nb1 3 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-git ocaml-git-2.0.0nb2   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-hex ocaml-hex-1.3.0nb1 4 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-jane-street-headers ocaml-jane-street-headers-0.13.0nb2 25 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-jbuilder ocaml-jbuilder-1.0_beta20nb3   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-js-build-tools ocaml-js-build-tools-113.33.06nb7   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-jst-config ocaml-jst-config-0.12.0nb1 25 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ke ocaml-ke-0.4nb1 2 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-logs ocaml-logs-0.7.0nb3 6 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-lru ocaml-lru-0.2.0nb1 1 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-lwt ocaml-lwt-5.3.0nb1 20 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-lwt_camlp4 ocaml-lwt_camlp4-20180325nb5   jaapb@NetBSD.org indirect-prefailed                  
devel/ocaml-lwt_glib ocaml-lwt_glib-1.1.1nb1   jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-lwt_log ocaml-lwt_log-1.1.1nb1 8 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-lwt_ppx ocaml-lwt_ppx-2.0.1nb1 3 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-lwt_react ocaml-lwt_react-1.1.3nb1 4 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-lwt_ssl ocaml-lwt_ssl-1.1.3nb1 4 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-migrate-parsetree ocaml-migrate-parsetree-1.8.0nb1 72 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-mmap ocaml-mmap-1.1.0nb1 21 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-oasis ocaml-oasis-0.4.10nb6 4 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ocplib-endian ocaml-ocplib-endian-1.0nb1 21 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-optcomp ocaml-optcomp-1.6nb13   jaapb@NetBSD.org indirect-prefailed                  
devel/ocaml-optint ocaml-optint-0.0.4nb2 3 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-parsexp ocaml-parsexp-0.12.0nb1 25 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_assert ocaml-ppx_assert-0.13.0nb1 26 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_base ocaml-ppx_base-0.12.0nb1 25 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_bench ocaml-ppx_bench-0.14.1nb1 19 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_bin_prot ocaml-ppx_bin_prot-0.13.0nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_cold ocaml-ppx_cold-0.13.0nb1 27 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_compare ocaml-ppx_compare-0.13.0nb1 31 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_custom_printf ocaml-ppx_custom_printf-0.12.1nb1 21 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_derivers ocaml-ppx_derivers-1.2.1nb1 73 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_deriving ocaml-ppx_deriving-4.5nb1 8 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_enumerate ocaml-ppx_enumerate-0.13.0nb1 26 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_expect ocaml-ppx_expect-0.13.0nb2 18 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_fail ocaml-ppx_fail-0.12.0nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_fields_conv ocaml-ppx_fields_conv-0.14.2nb1 22 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_hash ocaml-ppx_hash-0.13.0nb1 26 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_here ocaml-ppx_here-0.13.0nb1 31 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_inline_test ocaml-ppx_inline_test-0.14.1nb1 22 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_jane ocaml-ppx_jane-0.13.0nb1 16 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_let ocaml-ppx_let-0.13.0nb1 18 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_module_timer ocaml-ppx_module_timer-0.13.0nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_optcomp ocaml-ppx_optcomp-0.13.0nb1 27 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_optional ocaml-ppx_optional-0.13.0nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_pipebang ocaml-ppx_pipebang-0.12.0nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_sexp_conv ocaml-ppx_sexp_conv-0.13.0nb1 41 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_sexp_message ocaml-ppx_sexp_message-0.13.0nb1 19 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_sexp_value ocaml-ppx_sexp_value-0.12.0nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_stable ocaml-ppx_stable-0.14.1nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_tools ocaml-ppx_tools-6.3nb1 10 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_tools_versioned ocaml-ppx_tools_versioned-5.4.0nb1 24 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_typerep_conv ocaml-ppx_typerep_conv-0.14.1nb1 17 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppx_variants_conv ocaml-ppx_variants_conv-0.14.1nb1 21 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppxfind ocaml-ppxfind-1.4nb1 9 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-ppxlib ocaml-ppxlib-0.15.0nb1 56 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-psq ocaml-psq-0.1.0nb1 2 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-re ocaml-re-1.9.0nb4 30 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-react ocaml-react-1.2.1nb6 9 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-reactiveData ocaml-reactiveData-0.2.2nb1 6 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-resource-pooling ocaml-resource-pooling-1.1nb1 1 jaapb@kerguelen.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-result ocaml-result-1.5nb1 113 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-rresult ocaml-rresult-0.6.0nb2 8 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-seq ocaml-seq-0.1nb1 42 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-sexplib ocaml-sexplib-0.12.0nb1 24 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-sexplib0 ocaml-sexplib0-0.13.0nb1 76 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-spawn ocaml-spawn-0.13.0nb1 11 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-splittable_random ocaml-splittable_random-0.13.0nb1 18 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-stdio ocaml-stdio-0.13.0nb1 40 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-stdlib-shims ocaml-stdlib-shims-0.2.0nb2 57 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-stringext ocaml-stringext-1.6.0nb1 5 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-type_conv ocaml-type_conv-113.00.02nb11   jaapb@NetBSD.org indirect-prefailed                  
devel/ocaml-typerep ocaml-typerep-0.13.0nb1 18 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-variantslib ocaml-variantslib-0.12.0nb1 22 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocaml-yojson ocaml-yojson-1.7.0nb1 1 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocamlbuild ocamlbuild-0.14.0nb1 173 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocamlgraph ocamlgraph-1.8.8nb30 8 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocamlify ocamlify-0.0.2nb11 5 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ocamlmod ocamlmod-0.0.8nb6 5 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/ogre ogre-1.12.11   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/okteta okteta-4.14.3nb26 1 markd@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/omake omake-0.10.3nb4 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/opengrok opengrok-0.12.1.5nb16   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
devel/openocd openocd-0.11.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/p5-App-Prove-Plugin-ProgressBar-Each p5-App-Prove-Plugin-ProgressBar-Each-0.01nb7   schmonz@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-BackPAN-Index p5-BackPAN-Index-0.42nb7 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/p5-Devel-ebug p5-Devel-ebug-0.63nb1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Git-CPAN-Patch p5-Git-CPAN-Patch-2.3.4nb3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/p5-Mac-Carbon p5-Mac-Carbon-0.82nb12   pkgsrc-users@NetBSD.org prefailed                  
 
devel/p5-Mac-SystemDirectory p5-Mac-SystemDirectory-0.10nb4   pkgsrc-users@NetBSD.org prefailed                  
 
devel/p5-Module-Install p5-Module-Install-1.19nb4 45 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Module-Install-GithubMeta p5-Module-Install-GithubMeta-0.30nb7 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Module-Install-PadrePlugin p5-Module-Install-PadrePlugin-0.01nb12   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Module-Install-RTx p5-Module-Install-RTx-0.42nb1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Module-Install-ReadmeFromPod p5-Module-Install-ReadmeFromPod-0.30nb5 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Module-Install-Substitute p5-Module-Install-Substitute-0.03nb13   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Module-Install-XSUtil p5-Module-Install-XSUtil-0.45nb7 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-PAR p5-PAR-1.016nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-PAR-Dist p5-PAR-Dist-0.49nb7 48 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-PerlIO-via-symlink p5-PerlIO-via-symlink-0.05nb13   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-RT-Extension-ArticleTemplates p5-RT-Extension-ArticleTemplates-1.02nb2   spz@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Test-Fixture-DBIC-Schema p5-Test-Fixture-DBIC-Schema-0.04nb8   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/p5-Test-LoadAllModules p5-Test-LoadAllModules-0.022nb3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-Test-Spelling p5-Test-Spelling-0.25nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/p5-pip p5-pip-1.19nb10   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/pcc-libs pcc-libs-1.1.0   pkgsrc-users@NetBSD.org prefailed                  
 
devel/pcl-cvs pcl-cvs-2.9.9nb3   pkgsrc-users@NetBSD.org prefailed                  
 Accepted versions are: emacs20
No valid Emacs version installed found
pcl-cvs-2.9.9nb3 is only for emacs20
devel/pcre-ocaml pcre-ocaml-7.4.3nb1 9 jaapb@NetBSD.org indirect-failed                  
  Failed: ocaml-4.11.2
devel/pedisassem pedisassem-0.23nb1   pkgsrc-users@NetBSD.org prefailed                  
 pedisassem-0.23nb1 is marked broken on NetBSD-9.0-alpha
devel/php-gearman php73-gearman-2.1.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/php-gearman php74-gearman-2.1.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/php-gearman php80-gearman-2.1.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/php-mode php-mode-1.13.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/php-pthreads php56-pthreads-2.0.10   pkgsrc-users@NetBSD.org prefailed                  
 php56-pthreads-2.0.10 is marked as broken:
Requires the maintainer-zts option enabled in PHP.
devel/phpstorm-bin phpstorm-bin-2018.3.4nb2   youri@NetBSD.org prefailed                  
 no acceptable JVM found
devel/picotrace picotrace-20200318   kamil@NetBSD.org failed pre-clean depends checksum configure build        
devel/picprg picprg-2.3dnb2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/pointfree pointfree-1.1.1.7nb1   pho@cielonegro.org indirect-prefailed                  
devel/polly polly-12.0.1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/poxml poxml-20.12.3nb1 1 markd@NetBSD.org indirect-prefailed                  
devel/purpose purpose-5.80.0nb2 7 markd@NetBSD.org indirect-prefailed                  
devel/pvs pvs-3.2nb4   pkgsrc-users@NetBSD.org prefailed                  
 
devel/pwlib pwlib-1.8.3nb13 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-Deprecated py27-Deprecated-1.2.7   minskim@NetBSD.org failed pre-clean depends              
devel/py-InlineEgg py27-InlineEgg-1.08nb4   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-Optik py27-Optik-1.5.3nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-ParamUnittest py27-ParamUnittest-0.2   kamelderouiche@yahoo.com failed pre-clean depends              
devel/py-Pympler py27-Pympler-0.8   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-Pyro py27-Pyro4-4.80   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-Spans py27-Spans-1.0.1   gson@NetBSD.org failed pre-clean depends              
devel/py-ZopeComponent py27-ZopeComponent-5.0.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-ZopeConfiguration py27-ZopeConfiguration-4.4.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-ZopeTestrunner py27-ZopeTestrunner-5.3.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-absl-py py27-absl-py-0.9.0   minskim@NetBSD.org failed pre-clean depends              
devel/py-adb py27-adb-1.3.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-angr py36-angr-9.0.7491nb3   khorben@defora.org indirect-failed                  
  Failed: py36-pyvex-9.0.7491 py36-z3solver-4.8.9.0 unicorn-1.0.2
devel/py-angr py37-angr-9.0.7491nb3 1 khorben@defora.org indirect-failed                  
  Failed: py37-z3solver-4.8.9.0 py37-pyvex-9.0.7491 unicorn-1.0.2
devel/py-angr py38-angr-9.0.7491nb3 9 khorben@defora.org indirect-failed                  
  Failed: py38-z3solver-4.8.9.0 unicorn-1.0.2 py38-pyvex-9.0.7491
devel/py-angr py39-angr-9.0.7491nb3 1 khorben@defora.org indirect-failed                  
  Failed: py39-z3solver-4.8.9.0 py39-pyvex-9.0.7491 unicorn-1.0.2
devel/py-anytree py27-anytree-2.8.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-apipkg py27-apipkg-1.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-args py27-args-0.1.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-astor py27-astor-0.8.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-at-spi py27-at-spi-1.32.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-at-spi2 py27-at-spi2-2.38.1   prlw1@cam.ac.uk failed pre-clean depends              
devel/py-autopep8 py27-autopep8-1.5.7   minskim@NetBSD.org failed pre-clean depends              
devel/py-backcall py27-backcall-0.2.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-bcolz py37-bcolz-1.2.1nb1   kamelderouiche@yahoo.com failed pre-clean depends checksum configure build        
devel/py-bcolz py38-bcolz-1.2.1nb1   kamelderouiche@yahoo.com failed pre-clean depends checksum configure build        
devel/py-bcolz py39-bcolz-1.2.1nb1   kamelderouiche@yahoo.com failed pre-clean depends checksum configure build        
devel/py-behave py27-behave-1.2.6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py27-parse_type-0.5.2
devel/py-bitarray py27-bitarray-2.3.4   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-blessings py27-blessings-1.7   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-boost py37-boost-1.76.0 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build install      
devel/py-boost py38-boost-1.76.0 5 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build install      
devel/py-boost py39-boost-1.76.0 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build install      
devel/py-bugzilla py27-python-bugzilla-2.2.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-buildbot-pkg py27-buildbot-pkg-2.6.0   joerg@NetBSD.org failed pre-clean depends              
devel/py-buildbot-worker py27-buildbot-worker-2.6.0   joerg@NetBSD.org failed pre-clean depends              
devel/py-cachecontrol py27-cachecontrol-0.12.6nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-canonicaljson py27-canonicaljson-1.4.0 1 js@pkgsrc.org failed pre-clean depends              
devel/py-capstone py27-capstone-4.0.2nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-case py27-case-1.5.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-chai py27-chai-1.1.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-checker py27-checker-0.8.19   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-cle py36-cle-9.0.7491 1 khorben@defora.org indirect-failed                  
  Failed: py36-pyvex-9.0.7491
devel/py-cle py37-cle-9.0.7491 2 khorben@defora.org indirect-failed                  
  Failed: py37-pyvex-9.0.7491
devel/py-cle py38-cle-9.0.7491 10 khorben@defora.org indirect-failed                  
  Failed: py38-pyvex-9.0.7491
devel/py-cle py39-cle-9.0.7491 2 khorben@defora.org indirect-failed                  
  Failed: py39-pyvex-9.0.7491
devel/py-click-didyoumean py27-click-didyoumean-0.0.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-click-log py27-click-log-0.3.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-click-plugins py27-click-plugins-1.1.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-cogapp py27-cogapp-2.5.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-configargparse py27-configargparse-1.5.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-configobj py27-configobj-5.0.6nb2   kamelderouiche@yahoo.com failed pre-clean depends              
devel/py-constants py27-constants-0.6.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-cookiecutter py27-cookiecutter-1.7.3   gde@llew.me indirect-failed                  
  Failed: py27-slugify-4.0.1 py27-jinja2-time-0.2.0
devel/py-cooldict py27-cooldict-1.4   khorben@defora.org failed pre-clean depends              
devel/py-cpplint py27-cpplint-1.5.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-cppy py27-cppy-1.1.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-crayons py27-crayons-0.4.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-cyordereddict py27-cyordereddict-1.0.0   minskim@NetBSD.org failed pre-clean depends              
devel/py-cytoolz py27-cytoolz-0.11.0   jihbed.research@gmail.com failed pre-clean depends              
devel/py-daemonize py27-daemonize-2.5.0   imil@NetBSD.org failed pre-clean depends              
devel/py-dash py27-dash-4.7.6   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-ddt py27-ddt-1.4.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-deepstate py36-deepstate-0.1   khorben@defora.org prefailed                  
 py36-deepstate-0.1 is marked broken on NetBSD-9.0-alpha
devel/py-deepstate py37-deepstate-0.1   khorben@defora.org prefailed                  
 py37-deepstate-0.1 is marked broken on NetBSD-9.0-alpha
devel/py-deepstate py38-deepstate-0.1   khorben@defora.org prefailed                  
 py38-deepstate-0.1 is marked broken on NetBSD-9.0-alpha
devel/py-deepstate py39-deepstate-0.1   khorben@defora.org prefailed                  
 py39-deepstate-0.1 is marked broken on NetBSD-9.0-alpha
devel/py-deprecation py27-deprecation-2.1.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-dialog2 py27-dialog-3.5.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-dict2xml py27-dict2xml-1.7.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-distro py27-distro-1.6.0   root@zta.lk failed pre-clean depends              
devel/py-doc8 py27-doc8-0.8.1   minskim@NetBSD.org failed pre-clean depends              
devel/py-doctor py27-doctor-16.3.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-dogpile-cache py27-dogpile-cache-0.9.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-dotenv py27-dotenv-0.15.0   wen@NetBSD.org failed pre-clean depends              
devel/py-entrypoints py27-entrypoints-0.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-exam py27-exam-0.10.6   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-expressions py27-expressions-0.2.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-fakefs py27-fakefs-3.7.2   bsiegert@NetBSD.org failed pre-clean depends              
devel/py-falcon py27-falcon-2.0.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-fann2 py27-fann2-1.0.7   pkgsrc@futurelinkcorporation.com failed pre-clean depends              
devel/py-fasteners py27-fasteners-0.16.3 1 triaxx@NetBSD.org failed pre-clean depends              
devel/py-filebytes py27-filebytes-0.9.10   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-flake8-docstrings py27-flake8-docstrings-1.6.0   minskim@NetBSD.org failed pre-clean depends              
devel/py-flake8-import-order py27-flake8-import-order-0.18.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-flaky py27-flaky-3.7.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-flexmock py27-flexmock-0.10.9   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-func_timeout py27-func_timeout-4.3.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-funcparserlib py27-funcparserlib-0.3.6   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-fuzzywuzzy py27-fuzzywuzzy-0.18.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-gcovr py27-gcovr-4.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-generate py27-generate-2.8   darcy@NetBSD.org failed pre-clean depends              
devel/py-gitinspector py27-gitinspector-0.4.4nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-gitinspector-devel py27-gitinspector-0.5.0.dev0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-gitinspector-devel py38-gitinspector-0.5.0.dev0   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/py-gitinspector-devel py39-gitinspector-0.5.0.dev0   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/py-google-api-core py36-google-api-core-1.31.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: google-benchmark-1.6.0 abseil-20210324.2
devel/py-google-api-core py37-google-api-core-1.31.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: google-benchmark-1.6.0 abseil-20210324.2
devel/py-google-api-core py38-google-api-core-1.31.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: google-benchmark-1.6.0 abseil-20210324.2
devel/py-google-api-core py39-google-api-core-1.31.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: google-benchmark-1.6.0 abseil-20210324.2
devel/py-google-apputils py27-google-apputils-0.4.2nb1   khorben@defora.org failed pre-clean depends              
devel/py-h5py py37-h5py-3.2.1 10 jihbed.research@gmail.com failed pre-clean depends checksum configure build        
devel/py-h5py py38-h5py-3.2.1 10 jihbed.research@gmail.com failed pre-clean depends checksum configure build        
devel/py-h5py py39-h5py-3.2.1 10 jihbed.research@gmail.com failed pre-clean depends checksum configure build        
devel/py-hash py37-hash-0.6.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py37-boost-1.76.0
devel/py-hash py38-hash-0.6.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py38-boost-1.76.0
devel/py-hash py39-hash-0.6.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py39-boost-1.76.0
devel/py-hg-evolve py27-hg-evolve-10.3.3   joerg@NetBSD.org failed pre-clean depends              
devel/py-hg-fastimport py27-hg-fastimport-0.1.1   roy@NetBSD.org failed pre-clean depends              
devel/py-hglib py27-hglib-2.6.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-hyperscan py27-hyperscan-0.0.2   minskim@NetBSD.org indirect-prefailed                  
devel/py-hyperscan py36-hyperscan-0.0.2   minskim@NetBSD.org indirect-prefailed                  
devel/py-hyperscan py37-hyperscan-0.0.2   minskim@NetBSD.org indirect-prefailed                  
devel/py-hyperscan py38-hyperscan-0.0.2   minskim@NetBSD.org indirect-prefailed                  
devel/py-hyperscan py39-hyperscan-0.0.2   minskim@NetBSD.org indirect-prefailed                  
devel/py-hypothesis4 py27-hypothesis-4.57.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-idle py27-idle-2.7.18   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-ijson py27-ijson-3.1.4   js@pkgsrc.org failed pre-clean depends              
devel/py-iniconfig py27-iniconfig-1.1.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-intelhex py27-intelhex-2.3.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-intervaltree py27-intervaltree-3.1.0   minskim@NetBSD.org failed pre-clean depends              
devel/py-iowait py27-iowait-0.2   imil@NetBSD.org failed pre-clean depends              
devel/py-ipython5 py27-ipython-5.10.0 1 pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-iso-639 py27-iso-639-0.4.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-iso3166 py27-iso3166-1.0.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-isort4 py27-isort-4.3.21 1 pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-itanium_demangler py27-itanium_demangler-1.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-jersey py27-jersey-0.1.5nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-kafka-python py27-kafka-python-1.4.4   minskim@NetBSD.org failed pre-clean depends              
devel/py-kaitaistruct py27-kaitaistruct-0.9   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-kitchen py27-kitchen-1.2.6   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-kjbuckets py27-kjbuckets-2.2nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-lazr.config py27-lazr.config-2.2.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-lazy-object-proxy py27-lazy-object-proxy-1.6.0   kamelderouiche@yahoo.com failed pre-clean depends              
devel/py-libevent-rpcgen py27-libevent-rpcgen-2.1.12   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-libmc py27-libmc-1.6.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-line_profiler py27-line_profiler-2.1.2   minskim@NetBSD.org indirect-failed                  
  Failed: py27-ipython-5.10.0
devel/py-line_profiler py39-line_profiler-2.1.2   minskim@NetBSD.org failed pre-clean depends checksum configure build        
devel/py-llvmlite py36-llvmlite-0.36.0   pkgsrc-users@NetBSD.org prefailed                  
 py36-llvmlite-0.36.0 is marked as broken:
Does not compile with LLVM 12
devel/py-llvmlite py37-llvmlite-0.36.0 1 pkgsrc-users@NetBSD.org prefailed                  
 py37-llvmlite-0.36.0 is marked as broken:
Does not compile with LLVM 12
devel/py-llvmlite py38-llvmlite-0.36.0 2 pkgsrc-users@NetBSD.org prefailed                  
 py38-llvmlite-0.36.0 is marked as broken:
Does not compile with LLVM 12
devel/py-llvmlite py39-llvmlite-0.36.0 1 pkgsrc-users@NetBSD.org prefailed                  
 py39-llvmlite-0.36.0 is marked as broken:
Does not compile with LLVM 12
devel/py-lockfile py27-lockfile-0.12.2   kamel.derouiche@gmail.com failed pre-clean depends              
devel/py-logan py27-logan-0.7.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-logbook py27-logbook-1.5.3   kamelderouiche@yahoo.com failed pre-clean depends              
devel/py-lru-dict py27-lru-dict-1.1.7   minskim@NetBSD.org failed pre-clean depends              
devel/py-lupa py27-lupa-1.9   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-macaroons py27-macaroons-0.13.0   js@pkgsrc.org failed pre-clean depends              
devel/py-manticore py37-manticore-0.3.4nb1   khorben@defora.org indirect-failed                  
  Failed: py37-z3solver-4.8.9.0 py37-pyvex-9.0.7491 unicorn-1.0.2
devel/py-manticore py38-manticore-0.3.4nb1 8 khorben@defora.org indirect-failed                  
  Failed: py38-z3solver-4.8.9.0 unicorn-1.0.2 py38-pyvex-9.0.7491
devel/py-manticore py39-manticore-0.3.4nb1   khorben@defora.org indirect-failed                  
  Failed: py39-z3solver-4.8.9.0 py39-pyvex-9.0.7491 unicorn-1.0.2
devel/py-memcached py27-memcached-1.59   kamel.derouiche@gmail.com failed pre-clean depends              
devel/py-memory-profiler py37-memory-profiler-0.58.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py37-matplotlib-3.4.2
devel/py-memory-profiler py38-memory-profiler-0.58.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py38-matplotlib-3.4.2
devel/py-memory-profiler py39-memory-profiler-0.58.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py39-matplotlib-3.4.2
devel/py-minimock py27-minimock-1.2.8   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-mmh3 py27-mmh3-2.5.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-mox py27-mox-0.5.3   kamelderouiche@yahoo.com failed pre-clean depends              
devel/py-mulpyplexer py27-mulpyplexer-0.08   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-multipledispatch py27-multipledispatch-0.6.0   minskim@NetBSD.org failed pre-clean depends              
devel/py-newt py27-newt-0.52.16nb2 1 ryoon@NetBSD.org failed pre-clean depends checksum configure build        
devel/py-nose-exclude py27-nose-exclude-0.5.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-nose2 py27-nose2-0.9.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-nosexcover py27-nosexcover-1.0.11   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-open-vcdiff py27-open-vcdiff-0.1pre06d46e3de6f7   joerg@NetBSD.org failed pre-clean depends              
devel/py-oset py27-oset-0.1.3   jaapb@NetBSD.org failed pre-clean depends              
devel/py-parameterized py27-parameterized-0.8.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pathlib py27-pathlib-1.0.1   kamelderouiche@yahoo.com failed pre-clean depends              
devel/py-pathspec py27-pathspec-0.9.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pebble py27-pebble-4.5.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pep517 py27-pep517-0.11.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pep8 py27-pep8-1.7.1   wenheping@gmail.com failed pre-clean depends              
devel/py-pkginfo py27-pkginfo-1.7.1   kamel.derouiche@gmail.com failed pre-clean depends              
devel/py-pqueue py27-pqueue-0.2nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pretend py27-pretend-1.0.9   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-progressbar2 py27-progressbar2-3.51.4   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-proteus py27-proteus-4.2.0nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-proteus py36-proteus-4.2.0nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-proteus py37-proteus-4.2.0nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-proteus py38-proteus-4.2.0nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-proteus py39-proteus-4.2.0nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-py2app py27-py2app-0.14   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-py2app py36-py2app-0.14   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-py2app py37-py2app-0.14   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-py2app py38-py2app-0.14   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-py2app py39-py2app-0.14   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pybind11 py27-pybind11-2.7.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pydispatcher py27-pydispatcher-2.0.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pyelftools py27-pyelftools-0.27   khorben@defora.org failed pre-clean depends              
devel/py-pygit2 py27-pygit2-1.6.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pylru py27-pylru-1.2.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-pyobjc py36-pyobjc-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc py37-pyobjc-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc py38-pyobjc-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc py39-pyobjc-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-core py36-pyobjc-core-6.2.2 84 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-core py37-pyobjc-core-6.2.2 84 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-core py38-pyobjc-core-6.2.2 84 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-core py39-pyobjc-core-6.2.2 84 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AVFoundation py36-pyobjc-framework-AVFoundation-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AVFoundation py37-pyobjc-framework-AVFoundation-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AVFoundation py38-pyobjc-framework-AVFoundation-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AVFoundation py39-pyobjc-framework-AVFoundation-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AVKit py36-pyobjc-framework-AVKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AVKit py37-pyobjc-framework-AVKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AVKit py38-pyobjc-framework-AVKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AVKit py39-pyobjc-framework-AVKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Accounts py36-pyobjc-framework-Accounts-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Accounts py37-pyobjc-framework-Accounts-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Accounts py38-pyobjc-framework-Accounts-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Accounts py39-pyobjc-framework-Accounts-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AddressBook py36-pyobjc-framework-AddressBook-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AddressBook py37-pyobjc-framework-AddressBook-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AddressBook py38-pyobjc-framework-AddressBook-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AddressBook py39-pyobjc-framework-AddressBook-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AppleScriptKit py36-pyobjc-framework-AppleScriptKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AppleScriptKit py37-pyobjc-framework-AppleScriptKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AppleScriptKit py38-pyobjc-framework-AppleScriptKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AppleScriptKit py39-pyobjc-framework-AppleScriptKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AppleScriptObjC py36-pyobjc-framework-AppleScriptObjC-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AppleScriptObjC py37-pyobjc-framework-AppleScriptObjC-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AppleScriptObjC py38-pyobjc-framework-AppleScriptObjC-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-AppleScriptObjC py39-pyobjc-framework-AppleScriptObjC-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ApplicationServices py36-pyobjc-framework-ApplicationServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ApplicationServices py37-pyobjc-framework-ApplicationServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ApplicationServices py38-pyobjc-framework-ApplicationServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ApplicationServices py39-pyobjc-framework-ApplicationServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Automator py36-pyobjc-framework-Automator-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Automator py37-pyobjc-framework-Automator-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Automator py38-pyobjc-framework-Automator-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Automator py39-pyobjc-framework-Automator-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CFNetwork py36-pyobjc-framework-CFNetwork-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CFNetwork py37-pyobjc-framework-CFNetwork-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CFNetwork py38-pyobjc-framework-CFNetwork-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CFNetwork py39-pyobjc-framework-CFNetwork-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CalendarStore py36-pyobjc-framework-CalendarStore-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CalendarStore py37-pyobjc-framework-CalendarStore-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CalendarStore py38-pyobjc-framework-CalendarStore-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CalendarStore py39-pyobjc-framework-CalendarStore-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CloudKit py36-pyobjc-framework-CloudKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CloudKit py37-pyobjc-framework-CloudKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CloudKit py38-pyobjc-framework-CloudKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CloudKit py39-pyobjc-framework-CloudKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Cocoa py36-pyobjc-framework-Cocoa-6.2.2 82 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Cocoa py37-pyobjc-framework-Cocoa-6.2.2 82 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Cocoa py38-pyobjc-framework-Cocoa-6.2.2 82 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Cocoa py39-pyobjc-framework-Cocoa-6.2.2 82 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Collaboration py36-pyobjc-framework-Collaboration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Collaboration py37-pyobjc-framework-Collaboration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Collaboration py38-pyobjc-framework-Collaboration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Collaboration py39-pyobjc-framework-Collaboration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ColorSync py36-pyobjc-framework-ColorSync-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ColorSync py37-pyobjc-framework-ColorSync-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ColorSync py38-pyobjc-framework-ColorSync-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ColorSync py39-pyobjc-framework-ColorSync-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Contacts py36-pyobjc-framework-Contacts-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Contacts py37-pyobjc-framework-Contacts-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Contacts py38-pyobjc-framework-Contacts-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Contacts py39-pyobjc-framework-Contacts-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ContactsUI py36-pyobjc-framework-ContactsUI-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ContactsUI py37-pyobjc-framework-ContactsUI-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ContactsUI py38-pyobjc-framework-ContactsUI-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ContactsUI py39-pyobjc-framework-ContactsUI-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreAudio py36-pyobjc-framework-CoreAudio-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreAudio py37-pyobjc-framework-CoreAudio-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreAudio py38-pyobjc-framework-CoreAudio-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreAudio py39-pyobjc-framework-CoreAudio-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreBluetooth py36-pyobjc-framework-CoreBluetooth-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreBluetooth py37-pyobjc-framework-CoreBluetooth-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreBluetooth py38-pyobjc-framework-CoreBluetooth-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreBluetooth py39-pyobjc-framework-CoreBluetooth-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreData py36-pyobjc-framework-CoreData-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreData py37-pyobjc-framework-CoreData-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreData py38-pyobjc-framework-CoreData-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreData py39-pyobjc-framework-CoreData-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreLocation py36-pyobjc-framework-CoreLocation-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreLocation py37-pyobjc-framework-CoreLocation-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreLocation py38-pyobjc-framework-CoreLocation-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreLocation py39-pyobjc-framework-CoreLocation-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreML py36-pyobjc-framework-CoreML-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreML py37-pyobjc-framework-CoreML-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreML py38-pyobjc-framework-CoreML-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreML py39-pyobjc-framework-CoreML-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreMedia py36-pyobjc-framework-CoreMedia-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreMedia py37-pyobjc-framework-CoreMedia-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreMedia py38-pyobjc-framework-CoreMedia-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreMedia py39-pyobjc-framework-CoreMedia-6.2.2 3 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreServices py36-pyobjc-framework-CoreServices-6.2.2 4 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreServices py37-pyobjc-framework-CoreServices-6.2.2 4 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreServices py38-pyobjc-framework-CoreServices-6.2.2 4 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreServices py39-pyobjc-framework-CoreServices-6.2.2 4 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreSpotlight py36-pyobjc-framework-CoreSpotlight-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreSpotlight py37-pyobjc-framework-CoreSpotlight-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreSpotlight py38-pyobjc-framework-CoreSpotlight-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreSpotlight py39-pyobjc-framework-CoreSpotlight-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreText py36-pyobjc-framework-CoreText-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreText py37-pyobjc-framework-CoreText-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreText py38-pyobjc-framework-CoreText-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreText py39-pyobjc-framework-CoreText-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreWLAN py36-pyobjc-framework-CoreWLAN-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreWLAN py37-pyobjc-framework-CoreWLAN-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreWLAN py38-pyobjc-framework-CoreWLAN-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CoreWLAN py39-pyobjc-framework-CoreWLAN-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CryptoTokenKit py36-pyobjc-framework-CryptoTokenKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CryptoTokenKit py37-pyobjc-framework-CryptoTokenKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CryptoTokenKit py38-pyobjc-framework-CryptoTokenKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-CryptoTokenKit py39-pyobjc-framework-CryptoTokenKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-DictionaryServices py36-pyobjc-framework-DictionaryServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-DictionaryServices py37-pyobjc-framework-DictionaryServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-DictionaryServices py38-pyobjc-framework-DictionaryServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-DictionaryServices py39-pyobjc-framework-DictionaryServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-DiskArbitration py36-pyobjc-framework-DiskArbitration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-DiskArbitration py37-pyobjc-framework-DiskArbitration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-DiskArbitration py38-pyobjc-framework-DiskArbitration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-DiskArbitration py39-pyobjc-framework-DiskArbitration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-EventKit py36-pyobjc-framework-EventKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-EventKit py37-pyobjc-framework-EventKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-EventKit py38-pyobjc-framework-EventKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-EventKit py39-pyobjc-framework-EventKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ExceptionHandling py36-pyobjc-framework-ExceptionHandling-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ExceptionHandling py37-pyobjc-framework-ExceptionHandling-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ExceptionHandling py38-pyobjc-framework-ExceptionHandling-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ExceptionHandling py39-pyobjc-framework-ExceptionHandling-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ExternalAccessory py36-pyobjc-framework-ExternalAccessory-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ExternalAccessory py37-pyobjc-framework-ExternalAccessory-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ExternalAccessory py38-pyobjc-framework-ExternalAccessory-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ExternalAccessory py39-pyobjc-framework-ExternalAccessory-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-FSEvents py36-pyobjc-framework-FSEvents-6.2.2 5 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-FSEvents py37-pyobjc-framework-FSEvents-6.2.2 5 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-FSEvents py38-pyobjc-framework-FSEvents-6.2.2 5 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-FSEvents py39-pyobjc-framework-FSEvents-6.2.2 5 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-FinderSync py36-pyobjc-framework-FinderSync-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-FinderSync py37-pyobjc-framework-FinderSync-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-FinderSync py38-pyobjc-framework-FinderSync-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-FinderSync py39-pyobjc-framework-FinderSync-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameCenter py36-pyobjc-framework-GameCenter-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameCenter py37-pyobjc-framework-GameCenter-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameCenter py38-pyobjc-framework-GameCenter-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameCenter py39-pyobjc-framework-GameCenter-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameController py36-pyobjc-framework-GameController-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameController py37-pyobjc-framework-GameController-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameController py38-pyobjc-framework-GameController-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameController py39-pyobjc-framework-GameController-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameKit py36-pyobjc-framework-GameKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameKit py37-pyobjc-framework-GameKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameKit py38-pyobjc-framework-GameKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameKit py39-pyobjc-framework-GameKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameplayKit py36-pyobjc-framework-GameplayKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameplayKit py37-pyobjc-framework-GameplayKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameplayKit py38-pyobjc-framework-GameplayKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-GameplayKit py39-pyobjc-framework-GameplayKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-IOSurface py36-pyobjc-framework-IOSurface-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-IOSurface py37-pyobjc-framework-IOSurface-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-IOSurface py38-pyobjc-framework-IOSurface-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-IOSurface py39-pyobjc-framework-IOSurface-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ImageCaptureCore py36-pyobjc-framework-ImageCaptureCore-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ImageCaptureCore py37-pyobjc-framework-ImageCaptureCore-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ImageCaptureCore py38-pyobjc-framework-ImageCaptureCore-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ImageCaptureCore py39-pyobjc-framework-ImageCaptureCore-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InputMethodKit py36-pyobjc-framework-InputMethodKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InputMethodKit py37-pyobjc-framework-InputMethodKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InputMethodKit py38-pyobjc-framework-InputMethodKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InputMethodKit py39-pyobjc-framework-InputMethodKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InstallerPlugins py36-pyobjc-framework-InstallerPlugins-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InstallerPlugins py37-pyobjc-framework-InstallerPlugins-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InstallerPlugins py38-pyobjc-framework-InstallerPlugins-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InstallerPlugins py39-pyobjc-framework-InstallerPlugins-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InstantMessage py36-pyobjc-framework-InstantMessage-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InstantMessage py37-pyobjc-framework-InstantMessage-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InstantMessage py38-pyobjc-framework-InstantMessage-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-InstantMessage py39-pyobjc-framework-InstantMessage-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Intents py36-pyobjc-framework-Intents-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Intents py37-pyobjc-framework-Intents-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Intents py38-pyobjc-framework-Intents-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Intents py39-pyobjc-framework-Intents-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LatentSemanticMapping py36-pyobjc-framework-LatentSemanticMapping-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LatentSemanticMapping py37-pyobjc-framework-LatentSemanticMapping-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LatentSemanticMapping py38-pyobjc-framework-LatentSemanticMapping-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LatentSemanticMapping py39-pyobjc-framework-LatentSemanticMapping-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LaunchServices py36-pyobjc-framework-LaunchServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LaunchServices py37-pyobjc-framework-LaunchServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LaunchServices py38-pyobjc-framework-LaunchServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LaunchServices py39-pyobjc-framework-LaunchServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LocalAuthentication py36-pyobjc-framework-LocalAuthentication-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LocalAuthentication py37-pyobjc-framework-LocalAuthentication-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LocalAuthentication py38-pyobjc-framework-LocalAuthentication-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-LocalAuthentication py39-pyobjc-framework-LocalAuthentication-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MapKit py36-pyobjc-framework-MapKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MapKit py37-pyobjc-framework-MapKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MapKit py38-pyobjc-framework-MapKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MapKit py39-pyobjc-framework-MapKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaAccessibility py36-pyobjc-framework-MediaAccessibility-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaAccessibility py37-pyobjc-framework-MediaAccessibility-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaAccessibility py38-pyobjc-framework-MediaAccessibility-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaAccessibility py39-pyobjc-framework-MediaAccessibility-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaLibrary py36-pyobjc-framework-MediaLibrary-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaLibrary py37-pyobjc-framework-MediaLibrary-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaLibrary py38-pyobjc-framework-MediaLibrary-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaLibrary py39-pyobjc-framework-MediaLibrary-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaPlayer py36-pyobjc-framework-MediaPlayer-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaPlayer py37-pyobjc-framework-MediaPlayer-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaPlayer py38-pyobjc-framework-MediaPlayer-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MediaPlayer py39-pyobjc-framework-MediaPlayer-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Metal py36-pyobjc-framework-Metal-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Metal py37-pyobjc-framework-Metal-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Metal py38-pyobjc-framework-Metal-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Metal py39-pyobjc-framework-Metal-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MetalKit py36-pyobjc-framework-MetalKit-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MetalKit py37-pyobjc-framework-MetalKit-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MetalKit py38-pyobjc-framework-MetalKit-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MetalKit py39-pyobjc-framework-MetalKit-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ModelIO py36-pyobjc-framework-ModelIO-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ModelIO py37-pyobjc-framework-ModelIO-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ModelIO py38-pyobjc-framework-ModelIO-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ModelIO py39-pyobjc-framework-ModelIO-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MultipeerConnectivity py36-pyobjc-framework-MultipeerConnectivity-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MultipeerConnectivity py37-pyobjc-framework-MultipeerConnectivity-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MultipeerConnectivity py38-pyobjc-framework-MultipeerConnectivity-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-MultipeerConnectivity py39-pyobjc-framework-MultipeerConnectivity-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NaturalLanguage py36-pyobjc-framework-NaturalLanguage-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NaturalLanguage py37-pyobjc-framework-NaturalLanguage-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NaturalLanguage py38-pyobjc-framework-NaturalLanguage-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NaturalLanguage py39-pyobjc-framework-NaturalLanguage-6.2.2   pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NetFS py36-pyobjc-framework-NetFS-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NetFS py37-pyobjc-framework-NetFS-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NetFS py38-pyobjc-framework-NetFS-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NetFS py39-pyobjc-framework-NetFS-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NetworkExtension py36-pyobjc-framework-NetworkExtension-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NetworkExtension py37-pyobjc-framework-NetworkExtension-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NetworkExtension py38-pyobjc-framework-NetworkExtension-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NetworkExtension py39-pyobjc-framework-NetworkExtension-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NotificationCenter py36-pyobjc-framework-NotificationCenter-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NotificationCenter py37-pyobjc-framework-NotificationCenter-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NotificationCenter py38-pyobjc-framework-NotificationCenter-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-NotificationCenter py39-pyobjc-framework-NotificationCenter-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-OpenDirectory py36-pyobjc-framework-OpenDirectory-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-OpenDirectory py37-pyobjc-framework-OpenDirectory-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-OpenDirectory py38-pyobjc-framework-OpenDirectory-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-OpenDirectory py39-pyobjc-framework-OpenDirectory-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Photos py36-pyobjc-framework-Photos-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Photos py37-pyobjc-framework-Photos-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Photos py38-pyobjc-framework-Photos-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Photos py39-pyobjc-framework-Photos-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PhotosUI py36-pyobjc-framework-PhotosUI-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PhotosUI py37-pyobjc-framework-PhotosUI-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PhotosUI py38-pyobjc-framework-PhotosUI-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PhotosUI py39-pyobjc-framework-PhotosUI-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PreferencePanes py36-pyobjc-framework-PreferencePanes-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PreferencePanes py37-pyobjc-framework-PreferencePanes-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PreferencePanes py38-pyobjc-framework-PreferencePanes-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PreferencePanes py39-pyobjc-framework-PreferencePanes-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PubSub py36-pyobjc-framework-PubSub-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PubSub py37-pyobjc-framework-PubSub-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PubSub py38-pyobjc-framework-PubSub-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-PubSub py39-pyobjc-framework-PubSub-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-QTKit py36-pyobjc-framework-QTKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-QTKit py37-pyobjc-framework-QTKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-QTKit py38-pyobjc-framework-QTKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-QTKit py39-pyobjc-framework-QTKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Quartz py36-pyobjc-framework-Quartz-6.2.2 16 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Quartz py37-pyobjc-framework-Quartz-6.2.2 16 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Quartz py38-pyobjc-framework-Quartz-6.2.2 16 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Quartz py39-pyobjc-framework-Quartz-6.2.2 16 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SafariServices py36-pyobjc-framework-SafariServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SafariServices py37-pyobjc-framework-SafariServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SafariServices py38-pyobjc-framework-SafariServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SafariServices py39-pyobjc-framework-SafariServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SceneKit py36-pyobjc-framework-SceneKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SceneKit py37-pyobjc-framework-SceneKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SceneKit py38-pyobjc-framework-SceneKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SceneKit py39-pyobjc-framework-SceneKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ScreenSaver py36-pyobjc-framework-ScreenSaver-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ScreenSaver py37-pyobjc-framework-ScreenSaver-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ScreenSaver py38-pyobjc-framework-ScreenSaver-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ScreenSaver py39-pyobjc-framework-ScreenSaver-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ScriptingBridge py36-pyobjc-framework-ScriptingBridge-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ScriptingBridge py37-pyobjc-framework-ScriptingBridge-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ScriptingBridge py38-pyobjc-framework-ScriptingBridge-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ScriptingBridge py39-pyobjc-framework-ScriptingBridge-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SearchKit py36-pyobjc-framework-SearchKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SearchKit py37-pyobjc-framework-SearchKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SearchKit py38-pyobjc-framework-SearchKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SearchKit py39-pyobjc-framework-SearchKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Security py36-pyobjc-framework-Security-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Security py37-pyobjc-framework-Security-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Security py38-pyobjc-framework-Security-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Security py39-pyobjc-framework-Security-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SecurityInterface py36-pyobjc-framework-SecurityInterface-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SecurityInterface py37-pyobjc-framework-SecurityInterface-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SecurityInterface py38-pyobjc-framework-SecurityInterface-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SecurityInterface py39-pyobjc-framework-SecurityInterface-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ServiceManagement py36-pyobjc-framework-ServiceManagement-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ServiceManagement py37-pyobjc-framework-ServiceManagement-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ServiceManagement py38-pyobjc-framework-ServiceManagement-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-ServiceManagement py39-pyobjc-framework-ServiceManagement-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Social py36-pyobjc-framework-Social-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Social py37-pyobjc-framework-Social-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Social py38-pyobjc-framework-Social-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Social py39-pyobjc-framework-Social-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SpriteKit py36-pyobjc-framework-SpriteKit-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SpriteKit py37-pyobjc-framework-SpriteKit-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SpriteKit py38-pyobjc-framework-SpriteKit-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SpriteKit py39-pyobjc-framework-SpriteKit-6.2.2 2 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-StoreKit py36-pyobjc-framework-StoreKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-StoreKit py37-pyobjc-framework-StoreKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-StoreKit py38-pyobjc-framework-StoreKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-StoreKit py39-pyobjc-framework-StoreKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SyncServices py36-pyobjc-framework-SyncServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SyncServices py37-pyobjc-framework-SyncServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SyncServices py38-pyobjc-framework-SyncServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SyncServices py39-pyobjc-framework-SyncServices-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SystemConfiguration py36-pyobjc-framework-SystemConfiguration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SystemConfiguration py37-pyobjc-framework-SystemConfiguration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SystemConfiguration py38-pyobjc-framework-SystemConfiguration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-SystemConfiguration py39-pyobjc-framework-SystemConfiguration-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Vision py36-pyobjc-framework-Vision-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Vision py37-pyobjc-framework-Vision-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Vision py38-pyobjc-framework-Vision-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-Vision py39-pyobjc-framework-Vision-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-WebKit py36-pyobjc-framework-WebKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-WebKit py37-pyobjc-framework-WebKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-WebKit py38-pyobjc-framework-WebKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-WebKit py39-pyobjc-framework-WebKit-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-iTunesLibrary py36-pyobjc-framework-iTunesLibrary-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-iTunesLibrary py37-pyobjc-framework-iTunesLibrary-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-iTunesLibrary py38-pyobjc-framework-iTunesLibrary-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-iTunesLibrary py39-pyobjc-framework-iTunesLibrary-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-libdispatch py36-pyobjc-framework-libdispatch-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-libdispatch py37-pyobjc-framework-libdispatch-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-libdispatch py38-pyobjc-framework-libdispatch-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pyobjc-framework-libdispatch py39-pyobjc-framework-libdispatch-6.2.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
devel/py-pysha3 py27-pysha3-1.0.2   khorben@defora.org failed pre-clean depends              
devel/py-pysvn py27-pysvn-1.7.6nb25   helgoman@users.sourceforge.net failed pre-clean depends              
devel/py-pyte py27-pyte-0.8.0   gson@NetBSD.org failed pre-clean depends              
devel/py-pytemplate py27-pytemplate-1.5.1nb1   imil@gcu.info failed pre-clean depends              
devel/py-pyvex py36-pyvex-9.0.7491 2 khorben@defora.org failed pre-clean depends checksum configure build        
devel/py-pyvex py37-pyvex-9.0.7491 3 khorben@defora.org failed pre-clean depends checksum configure build        
devel/py-pyvex py38-pyvex-9.0.7491 11 khorben@defora.org failed pre-clean depends checksum configure build        
devel/py-pyvex py39-pyvex-9.0.7491 3 khorben@defora.org failed pre-clean depends checksum configure build        
devel/py-random2 py27-random2-1.0.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-readlike py27-readlike-0.1.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-rednose py27-rednose-1.2.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-requests-file py27-requests-file-1.5.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-requests-ftp py27-requests-ftp-0.3.1   minskim@NetBSD.org failed pre-clean depends              
devel/py-requests-futures py27-requests-futures-1.0.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-requests-mock py27-requests-mock-1.9.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-requests-toolbelt py27-requests-toolbelt-0.9.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-requests-unixsocket py27-requests-unixsocket-0.2.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-rope py27-rope-0.20.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-rply py27-rply-0.7.8   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-ruamel-base py27-ruamel-base-1.0.0   gde@llew.me failed pre-clean depends              
devel/py-ruamel-ordereddict py27-ruamel-ordereddict-0.4.15   gde@llew.me failed pre-clean depends              
devel/py-sarge py27-sarge-0.1.6   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-sentry-sdk py27-sentry-sdk-1.1.0   khorben@defora.org failed pre-clean depends              
devel/py-setuptools-rust py27-setuptools-rust-0.10.6   minskim@NetBSD.org failed pre-clean depends              
devel/py-slugify py27-slugify-4.0.1 1 pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-subvertpy py27-subvertpy-0.9.2nb16   ddeus.pkgsrc@mailnull.com failed pre-clean depends              
devel/py-sysctl py27-sysctl-0.1nb3   cherry@zyx.in failed pre-clean depends              
devel/py-test-assume py27-test-assume-2.4.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-cov py27-test-cov-2.12.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-flake8 py27-test-flake8-1.0.7   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-isort py27-test-isort-0.1.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py27-isort-4.3.21
devel/py-test-mock py27-test-mock-2.0.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-pythonpath py27-test-pythonpath-0.7.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-random-order py27-test-random-order-1.0.4   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-relaxed py27-test-relaxed-1.1.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-shutil py27-test-shutil-1.7.0 1 pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-sugar py27-test-sugar-0.9.4   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-testmon py27-test-testmon-0.9.19   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-timeout py27-test-timeout-1.4.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-utils py27-test-utils-0.1.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-virtualenv py27-test-virtualenv-1.7.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py27-test-shutil-1.7.0
devel/py-test-watch py27-test-watch-4.2.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-test-xdist py27-test-xdist-1.34.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-testpath py27-testpath-0.3.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-testrepository py27-testrepository-0.0.20   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-testresources py27-testresources-2.0.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-testscenarios py27-testscenarios-0.5.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-thrift py27-thrift-0.14.2   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-tlsh py27-tlsh-3.4.5   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-tortoisehg py27-tortoisehg-5.8   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-tortoisehg py36-tortoisehg-5.8   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-tortoisehg py37-tortoisehg-5.8   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-tortoisehg py38-tortoisehg-5.8   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-tortoisehg py39-tortoisehg-5.8   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-tox py27-tox-3.20.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-treq py27-treq-18.6.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-trytond py27-trytond-4.2.1 108 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-trytond py36-trytond-4.2.1 102 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-trytond py37-trytond-4.2.1 102 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-trytond py38-trytond-4.2.1 102 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-trytond py39-trytond-4.2.1 102 pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/py-txgithub py27-txgithub-15.0.0nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-txrequests py27-txrequests-0.9.6   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-unit py27-unit-1.4.1nb3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-unitgui py27-unitgui-1.4.1nb3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-unittest-mixins py27-unittest-mixins-1.6   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-unittest2pytest py27-unittest2pytest-0.4   minskim@NetBSD.org failed pre-clean depends              
devel/py-uuid py27-uuid-1.30nb1   kamelderouiche@yahoo.com failed pre-clean depends              
devel/py-vcversioner py27-vcversioner-2.16.0.0   kamelderouiche@yahoo.com failed pre-clean depends              
devel/py-wasm py27-wasm-1.2   khorben@defora.org failed pre-clean depends              
devel/py-windbg py27-winpdb-1.4.6nb8   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: wxGTK28-2.8.12nb24
devel/py-xdis py27-xdis-5.0.12 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/py-yapf py27-yapf-0.31.0   nils@NetBSD.org failed pre-clean depends              
devel/py-zanata-python-client py27-zanata-python-client-1.5.0   ryoon@NetBSD.org failed pre-clean depends              
devel/py-zc.lockfile py27-zc.lockfile-1.3.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-zconfig py27-zconfig-3.6.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-zope.deferredimport py27-zope.deferredimport-4.3.1   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-zope.deprecation py27-zope.deprecation-4.4.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/py-zope.testing py27-zope.testing-4.9   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/pycharm-bin pycharm-bin-2019.1.2nb1   youri@NetBSD.org prefailed                  
 no acceptable JVM found
devel/python-mode python-mode-1.0nb2 3 pkgsrc-users@NetBSD.org prefailed                  
 Accepted versions are: emacs21 emacs21nox emacs20
No valid Emacs version installed found
devel/qbzr qbzr-0.22.1nb5 1 ddeus.pkgsrc@mailnull.com failed pre-clean depends              
devel/radare2 radare2-5.1.1nb2 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
devel/radare2-cutter radare2-cutter-1.8.3nb11   pkgsrc-users@NetBSD.org prefailed                  
 radare2-cutter-1.8.3nb11 is marked as broken:
Not compatible with radare2 5.1.0
devel/rainbow-delimiters-el rainbow-delimiters-1.3.5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/reftools reftools-0.0.20201119nb7   bsiegert@NetBSD.org prefailed                  
 
devel/ropper ropper-1.11.6nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: keystone-0.9.2
devel/roundup roundup-1.4.19nb4   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/rsltc rsltc-2.4nb3   MarkoSchuetz@web.de indirect-prefailed                  
devel/rt-mysql rt-mysql-2.0.15nb19   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: p5-ap24-libapreq2-2.16
devel/rt-pgsql rt-pgsql-2.0.15nb10   pkgsrc-users@NetBSD.org indirect-prefailed                  
devel/rt4 rt4-4.2.16nb6 1 ryoon@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/ruby-SDL ruby30-rubysdl-2.2.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-abstract ruby30-abstract-1.0.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activejob52 ruby30-activejob52-5.2.6 3 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activejob60 ruby30-activejob60-6.0.4.1 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activejob61 ruby30-activejob61-6.1.4.1 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activemodel52 ruby30-activemodel52-5.2.6 11 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activemodel60 ruby30-activemodel60-6.0.4.1 6 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activemodel61 ruby30-activemodel61-6.1.4.1 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activestorage52 ruby30-activestorage52-5.2.6 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activestorage60 ruby30-activestorage60-6.0.4.1 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activestorage61 ruby30-activestorage61-6.1.4.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activesupport52 ruby30-activesupport52-5.2.6 53 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activesupport60 ruby30-activesupport60-6.0.4.1 14 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-activesupport61 ruby30-activesupport61-6.1.4.1 12 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-algorithms ruby30-algorithms-1.0.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-amstd ruby30-amstd-2.0.0nb2   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-approvaltests ruby30-approvaltests-0.0.25   schmonz@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-assistance ruby30-assistance-0.1.5nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-atk ruby30-atk-3.4.9 13 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-backports ruby30-backports-3.21.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-bindata ruby30-bindata-2.4.10 1 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-bit-struct ruby30-bit-struct-0.17   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-blankslate ruby30-blankslate-3.1.3 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-bond ruby30-bond-0.5.1 1 ryoon@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-bsearch ruby30-bsearch-1.5nb2 1 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-byebug ruby26-byebug-11.1.3   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/ruby-byebug ruby30-byebug-11.1.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-c21e ruby30-c21e-2.0.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-celluloid ruby30-celluloid-0.18.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-celluloid-essentials ruby30-celluloid-essentials-0.20.5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-celluloid-extras ruby30-celluloid-extras-0.20.5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-celluloid-fsm ruby30-celluloid-fsm-0.20.5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-celluloid-pool ruby30-celluloid-pool-0.20.5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-celluloid-supervision ruby30-celluloid-supervision-0.20.6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-classy_hash ruby30-classy_hash-1.0.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-cmd ruby26-cmd-0.7.2nb1   minskim@NetBSD.org failed pre-clean depends              
devel/ruby-cmd ruby30-cmd-0.7.2nb1   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-concurrent-ruby ruby30-concurrent-ruby-1.1.9 77 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-contracts ruby30-contracts-0.16.1   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-cucumber-core ruby30-cucumber-core-10.0.1 1 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-cucumber-expressions ruby30-cucumber-cucumber-expressions-12.1.3 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-cucumber-messages ruby30-cucumber-messages-17.1.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-cucumber-tag-expressions ruby30-cucumber-tag-expressions-3.0.1 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-cucumber-wire ruby30-cucumber-wire-6.1.1   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-curses ruby30-curses-1.4.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-daemon_controller ruby30-daemon_controller-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-deep_merge ruby30-deep_merge-1.2.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-delayer ruby30-delayer-1.2.1 4 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-delayer-deferred ruby30-delayer-deferred-2.2.0 2 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-deprecated ruby30-deprecated-2.0.1nb1 7 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-dhaka ruby30-dhaka-2.2.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-diva ruby30-diva-1.1.0 2 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-docile ruby30-docile-1.4.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-eet ruby30-eet-0.1.4nb10   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-equatable ruby30-equatable-0.7.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-eventmachine ruby30-eventmachine-1.2.7nb1 13 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-extlib ruby30-extlib-0.9.16 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-facade ruby30-facade-1.2.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-fast_gettext ruby30-fast_gettext-2.1.0 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-ffi ruby30-ffi-1.15.4 29 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-ffi-compiler ruby30-ffi-compiler-1.0.1nb1 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-ffi-yajl ruby30-ffi-yajl-2.4.0 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-fiddle ruby30-fiddle-3.0.2 4 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-filesize ruby30-filesize-0.2.0   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-flexmock ruby30-flexmock-2.3.6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-forwardable-extended ruby30-forwardable-extended-2.6.0 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-gemcutter ruby30-gemcutter-0.7.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-generator ruby30-generator-0.0.1 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-getopt ruby30-getopt-1.6.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-gettext ruby30-gettext-3.4.1 7 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-gettext-activerecord ruby30-gettext-activerecord-2.1.0nb3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-gettext-rails ruby30-gettext-rails-2.1.0nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-gettext-setup ruby30-gettext-setup-0.31   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-gettext_i18n_rails ruby30-gettext_i18n_rails-1.8.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-gio2 ruby30-gio2-3.4.9 20 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-glib2 ruby30-glib2-3.4.9 27 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-globalid ruby30-globalid-0.5.2 16 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-gobject-introspection ruby30-gobject-introspection-3.4.9 24 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-hashery ruby30-hashery-2.1.2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-heckle ruby30-heckle-1.4.3nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-highline ruby30-highline-2.0.3 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-hike ruby30-hike-2.1.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-hocon ruby30-hocon-1.3.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-i18n ruby30-i18n-1.8.10 67 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-i18n12 ruby30-i18n12-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-idn ruby30-idn-0.1.0 1 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-iniparse ruby30-iniparse-1.5.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-inline ruby30-inline-3.12.5 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-instance_storage ruby30-instance_storage-1.0.0 3 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-io-like ruby30-io-like-0.3.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-iruby ruby30-iruby-0.7.0   ryoon@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-kgio ruby30-kgio-2.11.4 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-lazy_priority_queue ruby30-lazy_priority_queue-0.1.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-libyajl2 ruby30-libyajl2-2.1.0 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-little-plugger ruby30-little-plugger-1.1.4 7 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-locale ruby30-locale-2.1.3 11 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-locale-rails ruby30-locale-rails-2.0.5 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-lockfile ruby30-lockfile-2.1.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-log4r ruby30-log4r-1.1.10   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-logging ruby30-logging-2.3.0 6 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-loquacious ruby30-loquacious-1.9.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-marcel ruby30-marcel-1.0.1 10 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-memcache ruby30-memcache-0.1.0nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-memoist ruby30-memoist-0.16.2 2 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mercenary ruby30-mercenary-0.4.0 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-metaclass ruby30-metaclass-0.0.4 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-metaid ruby30-metaid-1.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-metasm ruby30-metasm-1.0.5 4 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-middleware ruby30-middleware-0.1.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-minitest ruby30-minitest-5.14.4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mixlib-authentication ruby30-mixlib-authentication-3.0.10 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mixlib-cli ruby30-mixlib-cli-2.1.8 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mixlib-config ruby30-mixlib-config-3.0.9 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mixlib-log ruby30-mixlib-log-3.0.9 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mixlib-shellout ruby30-mixlib-shellout-3.2.5 6 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mkrf ruby30-mkrf-0.2.3nb1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mocha ruby30-mocha-1.13.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-msgpack ruby30-msgpack-1.4.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-multi_test ruby30-multi_test-0.1.2   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-mustache ruby30-mustache-1.1.1 1 nils@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-native-package-installer ruby30-native-package-installer-1.1.1 29 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-ncurses ruby30-ncurses-1.2.4nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-necromancer ruby30-necromancer-0.7.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-needle ruby30-needle-1.3.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-nenv ruby30-nenv-0.3.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-octokit ruby30-octokit-4.21.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-ole ruby30-ole-1.2.12.2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-open4 ruby30-open4-1.3.4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-pango ruby30-pango-3.4.9 18 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-parseconfig ruby30-parseconfig-1.1.0   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-parser ruby30-parser-3.17.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-parsetree ruby30-parsetree-3.0.9 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-parslet ruby30-parslet-2.0.0 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-pastel ruby30-pastel-0.8.0 6 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-pathname2 ruby30-pathname2-1.8.4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-pathutil ruby30-pathutil-0.16.2 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-pkg-config ruby30-pkg-config-1.4.6 80 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-polyglot ruby30-polyglot-0.3.5 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-posix-spawn ruby30-posix-spawn-0.3.15 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-power_assert ruby30-power_assert-2.0.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-priority-queue ruby30-priority-queue-0.1.2nb4   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-protobuf-cucumber ruby30-protobuf-cucumber-3.10.8nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-pycall ruby30-pycall-1.4.1 1 ryoon@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-racc ruby30-racc-1.5.2nb1 56 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-railties52 ruby30-railties52-5.2.6 9 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-railties60 ruby30-railties60-6.0.4.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-railties61 ruby30-railties61-6.1.4.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-randexp ruby30-randexp-0.1.7 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rb-fsevent ruby30-rb-fsevent-0.11.0 8 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rb-inotify ruby30-rb-inotify-0.10.1 8 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rb-kqueue ruby30-rb-kqueue-0.2.7   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rbtree ruby30-rbtree-0.4.4 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rcsparse ruby30-rcsparse-0.0.0.47 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rd-mode ruby-rd-mode-0.6.22nb2 3 taca@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-readline ruby30-readline-3.0.2 11 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-red-colors ruby30-red-colors-0.3.0 23 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-red-datasets ruby30-red-datasets-0.1.4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-redmine-flatly-light-theme ruby26-redmine42-flatly-light-theme-0.2.4 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-flatly-light-theme ruby27-redmine42-flatly-light-theme-0.2.4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-gitmike-theme ruby26-redmine42-gitmike-theme-1.2.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-gitmike-theme ruby27-redmine42-gitmike-theme-1.2.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-minimalflat-theme ruby26-redmine42-minimalflat-theme-1.0.2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-minimalflat-theme ruby27-redmine42-minimalflat-theme-1.0.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-minimalflat2-theme ruby26-redmine42-minimalflat2-theme-1.7.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-minimalflat2-theme ruby27-redmine42-minimalflat2-theme-1.7.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-purplemine2-theme ruby26-redmine42-purplemine2-theme-2.14.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-purplemine2-theme ruby27-redmine42-purplemine2-theme-2.14.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-red-andy-theme ruby26-redmine42-red-andy-theme-1.00 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-red-andy-theme ruby27-redmine42-red-andy-theme-1.00   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-yh-theme ruby26-redmine42-yh-theme-1.6 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine-yh-theme ruby27-redmine42-yh-theme-1.6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine41 ruby26-redmine41-4.1.4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine42 ruby26-redmine42-4.2.2 13 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine42 ruby27-redmine42-4.2.2 11 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine_code_review ruby26-redmine42-code_review-1.0.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine_code_review ruby27-redmine42-code_review-1.0.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine_lightbox2 ruby26-redmine42-lightbox2-0.5.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine_lightbox2 ruby27-redmine42-lightbox2-0.5.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine_theme_changer ruby26-redmine42-theme_changer-0.4.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine_theme_changer ruby27-redmine42-theme_changer-0.4.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine_work_time ruby26-redmine42-work_time-0.4.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-redmine_work_time ruby27-redmine42-work_time-0.4.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/ruby-ref ruby30-ref-2.0.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-regexp_parser ruby30-regexp_parser-2.1.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rgl ruby30-rgl-0.5.7   minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-ronn ruby30-ronn-0.7.3nb1   nils@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec ruby30-rspec-3.10.0 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec-core ruby30-rspec-core-3.10.1 8 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec-expectations ruby30-rspec-expectations-3.10.1 7 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec-its ruby30-rspec-its-1.3.0 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec-logsplit ruby30-rspec-logsplit-0.1.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec-mocks ruby30-rspec-mocks-3.10.2 6 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec-rails ruby30-rspec-rails-5.0.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec-support ruby30-rspec-support-3.10.2 11 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rspec_junit_formatter ruby30-rspec_junit_formatter-0.4.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-ruby2_keywords ruby30-ruby2_keywords-0.0.5 20 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-rugged ruby30-rugged-1.1.1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-scanf ruby30-scanf-1.0.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-semantic_puppet ruby30-semantic_puppet-1.0.4 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-semverse ruby30-semverse-3.0.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-setup ruby30-setup-3.4.1nb1 6 taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-sexp-processor ruby30-sexp-processor-4.15.3 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-shoulda-context ruby30-shoulda-context-2.0.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-shoulda-matchers ruby30-shoulda-matchers-5.0.0 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-simple_uuid ruby30-simple_uuid-0.4.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-simplecov ruby30-simplecov-0.21.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-simplecov-html ruby30-simplecov-html-0.12.3 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-simpleidn ruby30-simpleidn-0.2.1 3 tsutsui@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-spruz ruby30-spruz-0.2.13   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-stomp ruby30-stomp-1.4.10 1 imil@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-stream ruby30-stream-0.5.3 1 minskim@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-subexec ruby30-subexec-0.2.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-subversion ruby30-subversion-1.14.1nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-sync ruby30-sync-0.5.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-templater ruby30-templater-1.0.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-term-ansicolor ruby30-term-ansicolor-1.7.1   taca@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-termcolor ruby30-termcolor-1.2.2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-test-spec ruby30-test-spec-0.10.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-test-unit ruby30-test-unit-3.4.7   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-test-unit-notify ruby30-test-unit-notify-1.0.4nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-thor ruby30-thor-1.1.0 29 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-thrift ruby30-thrift-0.14.2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-thrift_client ruby30-thrift_client-0.11.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tins ruby30-tins-1.29.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tomlrb ruby30-tomlrb-1.3.0 7 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tty-box ruby30-tty-box-0.7.0 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tty-color ruby30-tty-color-0.6.0 7 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tty-cursor ruby30-tty-cursor-0.7.1 6 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tty-prompt ruby26-tty-prompt-0.23.1 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby26-pry-0.14.1
devel/ruby-tty-prompt ruby30-tty-prompt-0.23.1 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tty-reader ruby26-tty-reader-0.9.0 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby26-pry-0.14.1
devel/ruby-tty-reader ruby30-tty-reader-0.9.0 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tty-screen ruby30-tty-screen-0.8.1 6 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-tty-table ruby30-tty-table-0.12.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-turn ruby30-turn-0.9.7   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-uglifier ruby26-uglifier-2.7.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: nodejs-14.17.6
devel/ruby-uglifier ruby27-uglifier-2.7.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: nodejs-14.17.6
devel/ruby-uglifier ruby30-uglifier-2.7.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: nodejs-14.17.6 ruby30-base-3.0.2
devel/ruby-uuidtools ruby30-uuidtools-2.2.0 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-validatable ruby30-validatable-1.6.7   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-wisper ruby26-wisper-2.0.1 4 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby26-pry-0.14.1
devel/ruby-wisper ruby30-wisper-2.0.1 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-wmi-lite ruby30-wmi-lite-1.0.5 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-yell ruby30-yell-2.2.2 1 ryoon@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-zeitwerk ruby30-zeitwerk-2.4.2 28 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby-zookeeper ruby30-zookeeper-1.4.11   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/ruby2ruby ruby30-ruby2ruby-2.4.4 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ruby30-base-3.0.2
devel/rubymine-bin rubymine-bin-2018.3.5nb2   youri@NetBSD.org prefailed                  
 no acceptable JVM found
devel/sdcc3 sdcc-3.9.0nb7   bouyer@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/semantic semantic-1.4.4nb2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/semi semi-1.14.6nb7 9 uebayasi@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/sfslite sfslite-1.2.7nb2   agc@NetBSD.org failed pre-clean depends checksum configure build        
devel/sgb sgb-20070328nb1 1 minskim@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/sml-mode sml-mode-3.9.5nb3 3 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
devel/snappy-java10 snappy-java-1.0.5.4 1 ryoon@NetBSD.org prefailed                  
 no acceptable JVM found
devel/startbug1 starbug1-1.6.01nb24   ryoon@NetBSD.org failed pre-clean depends              
devel/stgit stgit-0.17.1nb17   terin@terinstock.com failed pre-clean depends              
devel/subversion subversion-1.14.1nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ap24-subversion-1.14.1nb1
devel/tailor tailor-0.9.35nb7   pkgsrc-users@NetBSD.org failed pre-clean depends              
devel/teem teem-1.8.0nb5   pkgsrc-users@NetBSD.org prefailed                  
 Need configuration rules for alpha.
devel/tex-doclicense tex-doclicense-2.3.0 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tex-etoolbox tex-etoolbox-2.5k 109 minskim@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tex-l3experimental tex-l3experimental-2021 6 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tex-l3kernel tex-l3kernel-2021 340 minskim@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tex-l3packages tex-l3packages-2021 332 minskim@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tex-luatexbase tex-luatexbase-1.3nb2 23 minskim@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tex-pgfopts tex-pgfopts-2.1a 4 minskim@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tex-pst-uml tex-pst-uml-0.83 2 minskim@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tex-xifthen tex-xifthen-1.4.0 10 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
devel/tokei tokei-12.1.2   pin@NetBSD.org indirect-prefailed                  
devel/ugdb ugdb-0.1.10   pin@NetBSD.org indirect-prefailed                  
devel/umbrello umbrello-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
devel/uno uno-2.13   pkgsrc-users@NetBSD.org prefailed                  
 
devel/valgrind valgrind-3.17.0   pkgsrc-users@NetBSD.org prefailed                  
 
devel/vera++ vera++-1.1.1nb26   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/verifast verifast-18.02nb25   ryoon@NetBSD.org indirect-prefailed                  
devel/visualvm visualvm-1.4.1   pkgsrc-users@NetBSD.org prefailed                  
 no acceptable JVM found
devel/wabt wabt-1.0.24   fcambus@NetBSD.org failed pre-clean depends checksum configure build        
devel/woboq_codebrowser woboq_codebrowser-2.1nb3   joerg@NetBSD.org indirect-prefailed                  
devel/xsd xsd-4.0.0nb1 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
devel/yarn yarn-1.22.11   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: nodejs-14.17.6
devel/zeal zeal-0.6.1nb3   mikeandmore@gmail.com indirect-failed                  
  Failed: qt5-qtwebkit-5.212.0.alpha4nb6
devel/zookeeper zookeeper-3.4.12 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
editors/OmegaT OmegaT-5.2.0   ryoon@NetBSD.org prefailed                  
 no acceptable JVM found
editors/Sigil Sigil-1.7.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
editors/TeXmacs TeXmacs-1.99.13nb8   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/abiword-plugins abiword-plugins-3.0.5   pkgsrc-users@NetBSD.org indirect-prefailed                  
editors/biew biew-6.1.0   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
editors/cesium cesium-0.2.1   pin@NetBSD.org indirect-prefailed                  
editors/codeblocks codeblocks-20.03nb1   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
editors/codelite codelite-15.0nb2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: nodejs-14.17.6
editors/emacs emacs-26.3 1 dholland@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/emacs-packages emacs-packages-0.11 2 uebayasi@NetBSD.org indirect-prefailed                  
editors/emacs20 emacs20-20.7nb25 1 dholland@NetBSD.org failed pre-clean depends checksum configure build        
editors/emacs21 emacs21-21.4anb44 3 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
editors/emacs21-nox11 emacs21-nox11-21.4anb14   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
editors/emacs26 emacs26-26.3nb15 91 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/feathernotes feathernotes-0.9.0nb1   pin@NetBSD.org indirect-prefailed                  
editors/featherpad featherpad-1.0.0   pin@NetBSD.org indirect-prefailed                  
editors/focuswriter focuswriter-1.7.6nb8   pkgsrc-users@NetBSD.org indirect-prefailed                  
editors/gedit gedit-3.36.2nb6 1 prlw1@cam.ac.uk indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/gnuserv gnuserv-3.12.7nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/gtranslator gtranslator-3.32.1nb8   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/javascript-mode javascript-mode-2.2.1nb1   cheusov@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/jde jde-2.3.2nb2   pkgsrc-users@NetBSD.org prefailed                  
 Accepted versions are: emacs21
No valid Emacs version installed found
editors/kate kate-20.12.3nb2 1 markd@NetBSD.org indirect-prefailed                  
editors/kibi kibi-0.2.2   pin@NetBSD.org indirect-prefailed                  
editors/kile kile-2.9.93   markd@NetBSD.org indirect-prefailed                  
editors/kiro-editor kiro-editor-0.4.3   pin@NetBSD.org indirect-prefailed                  
editors/leim20 leim-20.7nb7   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: emacs20-20.7nb25
editors/leim21 leim-21.4nb2   pkgsrc-users@NetBSD.org prefailed                  
 Accepted versions are: emacs21 emacs21nox
No valid Emacs version installed found
editors/lyx lyx-2.3.6.1   reed@reedmedia.net indirect-failed                  
  Failed: web2c-2021 boost-libs-1.76.0 ghostscript-agpl-9.54.0
editors/matlab-mode matlab-mode-2.3.1nb3 3 dmcmahill@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/micro micro-2.0.10nb2   sjmulder@NetBSD.org prefailed                  
 
editors/mule mule-2.3nb9   pkgsrc-users@NetBSD.org failed pre-clean depends              
editors/mule-ucs Mule-UCS-0.84nb6   uebayasi@NetBSD.org prefailed                  
 Accepted versions are: emacs21 emacs21nox emacs20
No valid Emacs version installed found
editors/ng ng-1.4.4   fk200329@fsinet.or.jp failed pre-clean depends              
editors/nts nts-78nb3   ryoon@NetBSD.org indirect-failed                  
  Failed: wxGTK28-2.8.12nb24
editors/nvi-m17n nvi-m17n-1.79.20040608nb10   pkgsrc-users@NetBSD.org failed pre-clean depends              
editors/p5-Padre-Plugin-Catalyst p5-Padre-Plugin-Catalyst-0.13nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
editors/p5-Padre-Plugin-Debugger p5-Padre-Plugin-Debugger-0.3nb12   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
editors/p5-Padre-Plugin-Nopaste p5-Padre-Plugin-Nopaste-0.08nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
editors/p5-Padre-Plugin-SpellCheck p5-Padre-Plugin-SpellCheck-1.33nb4   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
editors/p5-Padre-Plugin-Vi p5-Padre-Plugin-Vi-0.23.0nb11   pkgsrc-users@NetBSD.org prefailed                  
 p5-Padre-Plugin-Vi-0.23.0nb11 is marked as broken:
Does not install.
editors/p5-Padre-Plugin-XS p5-Padre-Plugin-XS-0.12nb4   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
editors/pluma pluma-1.24.2nb3 2 youri@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/poedit poedit-2.3nb10   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
editors/qtcreator qtcreator-4.13.2nb6 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
editors/retext retext-7.2.1   gutteridge@NetBSD.org indirect-prefailed                  
editors/speedbar speedbar-0.14rc4nb4 5 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
editors/tamago tamago-20020909nb4 3 tech-pkg-ja@jp.NetBSD.org prefailed                  
 Accepted versions are: emacs21 emacs21nox emacs20
No valid Emacs version installed found
editors/texmaker texmaker-5.0.4nb4   pkgsrc-users@NetBSD.org indirect-prefailed                  
editors/texstudio texstudio-2.12.22nb20   pkgsrc-users@NetBSD.org indirect-prefailed                  
editors/texworks texworks-0.6.3nb20   markd@NetBSD.org indirect-prefailed                  
editors/xournalpp xournalpp-1.1.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 gcc8-8.4.0nb5 ghostscript-agpl-9.54.0
editors/zim py36-zim-0.73.5   ryoon@NetBSD.org failed pre-clean depends              
editors/zim py37-zim-0.73.5   ryoon@NetBSD.org failed pre-clean depends              
editors/zim py39-zim-0.73.5   ryoon@NetBSD.org failed pre-clean depends              
emulators/PC6001VX PC6001VX-3.8.1   tsutsui@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
emulators/blastem blastem-0.6.2nb3   nia@NetBSD.org prefailed                  
 
emulators/bsnes bsnes-115nb6   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/cannonball cannonball-0.34nb1   fox@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
emulators/ckmame ckmame-1.1   wiz@NetBSD.org indirect-failed                  
  Failed: gcc8-8.4.0nb5
emulators/compat12 compat12-1.2.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 Missing PLIST file or PLIST/GENERATE_PLIST definition.
emulators/compat13 compat13-1.3.3nb3 2 pkgsrc-users@NetBSD.org prefailed                  
 Missing PLIST file or PLIST/GENERATE_PLIST definition.
emulators/compat15-extras compat15-extras-1.5.3nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/compat16-extras compat16-extras-1.6.2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/compat20-extras compat20-extras-2.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/compat30-extras compat30-extras-3.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/compat40-extras compat40-extras-4.0   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/compat50 compat50-5.0   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: compat51-x11-5.1
emulators/compat50-x11 compat50-x11-5.0   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/compat51 compat51-5.1 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: compat51-x11-5.1
emulators/compat51-x11 compat51-x11-5.1 2 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build install      
emulators/cygwin_lib cygwin_lib-1.5.13.1   interix-pkg-people@NetBSD.org prefailed                  
 
emulators/darwin_lib darwin_lib-6.6.2nb9   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/dega dega-1.07nb6   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/emulationstation emulationstation-2.9.0nb6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 vlc-3.0.16nb2
emulators/freebsd_lib freebsd_lib-2.2.7nb9   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/fs-uae-arcade fs-uae-arcade-3.0.5nb1   adam@NetBSD.org indirect-prefailed                  
emulators/fs-uae-launcher fs-uae-launcher-3.0.5nb1   adam@NetBSD.org indirect-prefailed                  
emulators/gens gens-2.12rc3nb41   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/gns3-gui gns3-gui-2.2.1nb2   markd@NetBSD.org indirect-prefailed                  
emulators/gpsp-rpi gpsp-rpi-20150205nb1   port-arm@NetBSD.org prefailed                  
 
emulators/hatari hatari-2.3.1nb1   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/haxm haxm-7.5.6   kamil@NetBSD.org prefailed                  
 BSDSRCDIR/sys specifies non-existing directory /usr/src/sys
emulators/ia64sim ia64sim-0.5   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/kegs kegs-0.91nb11   christtrekker@users.sourceforge.net prefailed                  
 kegs-0.91nb11 is marked broken on NetBSD-9.0-alpha
emulators/keystone keystone-0.9.2 6 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure          
emulators/libretro-beetle-saturn libretro-beetle-saturn-20200526   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/libretro-bsnes-mercury libretro-bsnes-mercury-20180803   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/libretro-bsnes-mercury-accuracy libretro-bsnes-mercury-accuracy-20180803   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/libretro-bsnes-mercury-performance libretro-bsnes-mercury-performance-20180803   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/libretro-dolphin libretro-dolphin-20180827nb12   pkgsrc-users@NetBSD.org prefailed                  
 MesaLib has no EGL support.
emulators/libretro-flycast libretro-flycast-20200529nb1   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/libretro-ppsspp libretro-ppsspp-1.7.5nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/lrmi lrmi-0.8nb1 1 pkgsrc-users@NetBSD.org prefailed                  
 
emulators/m1 m1-0.7.7   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/mame mame-0.235nb1   wiz@NetBSD.org failed pre-clean depends checksum configure build        
emulators/melonds melonds-0.8.3nb5   nia@NetBSD.org prefailed                  
 Requires EGL support in Mesa
emulators/mgba mgba-0.9.1nb1   nia@NetBSD.org indirect-prefailed                  
emulators/minivmac minivmac-36.04   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/mmix mmix-20060918nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
emulators/netbsd32_compat15 netbsd32_compat15-1.5.3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat15-extras netbsd32_compat15-extras-1.5.3nb2 1 pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat16 netbsd32_compat16-1.6.2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat16-extras netbsd32_compat16-extras-1.6.2 1 pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat20 netbsd32_compat20-2.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat20-extras netbsd32_compat20-extras-2.1 1 pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat30 netbsd32_compat30-3.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat30-extras netbsd32_compat30-extras-3.1 1 pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat40 netbsd32_compat40-4.0   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/netbsd32_compat40-extras netbsd32_compat40-extras-4.0 1 pkgsrc-users@NetBSD.org prefailed                  
 
emulators/openmsx openmsx-17.0nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: gcc8-8.4.0nb5
emulators/palmosemulator palmosemulator-3.5nb24   dsainty@NetBSD.org prefailed                  
 
emulators/py-keystone py27-keystone-0.9.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: keystone-0.9.2
emulators/py-keystone py36-keystone-0.9.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: keystone-0.9.2
emulators/py-keystone py37-keystone-0.9.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: keystone-0.9.2
emulators/py-keystone py38-keystone-0.9.2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: keystone-0.9.2
emulators/py-keystone py39-keystone-0.9.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: keystone-0.9.2
emulators/py-unicorn py27-unicorn-1.0.2   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: unicorn-1.0.2
emulators/py-unicorn py36-unicorn-1.0.2 1 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: unicorn-1.0.2
emulators/py-unicorn py37-unicorn-1.0.2 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: unicorn-1.0.2
emulators/py-unicorn py38-unicorn-1.0.2 10 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: unicorn-1.0.2
emulators/py-unicorn py39-unicorn-1.0.2 2 pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: unicorn-1.0.2
emulators/qemu qemu-6.1.0nb3 3 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure          
emulators/raine raine-0.43.3nb14   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/rpcemu rpcemu-0.9.3nb7   js@pkgsrc.org indirect-prefailed                  
emulators/simulavr simulavr-1.0.0nb5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: web2c-2021 ghostscript-agpl-9.54.0
emulators/suse100_32_alsa suse32_alsa-10.0   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_aspell suse32_aspell-10.0nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_32_base suse32_base-10.0nb12   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_compat suse32_compat-10.0nb3   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_expat suse32_expat-10.0nb2   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_fontconfig suse32_fontconfig-10.0nb7   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_freetype2 suse32_freetype2-10.0nb5   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_glx suse32_glx-10.0nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_32_gtk2 suse32_gtk2-10.0nb4   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_krb5 suse32_krb5-10.0   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_32_libcups suse32_libcups-10.0nb4   markd@NetBSD.org prefailed                  
 
emulators/suse100_32_libidn suse32_libidn-10.0   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_32_libjpeg suse32_libjpeg-10.0nb2   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_libpng suse32_libpng-10.0nb4   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_libsigc++2 suse32_libsigc++2-10.0   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_libtiff suse32_libtiff-10.0nb4   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_libxml2 suse32_libxml2-10.0nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_32_locale suse32_locale-10.0nb2   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_openmotif suse32_openmotif-10.0nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_32_openssl suse32_openssl-10.0nb5   markd@NetBSD.org prefailed                  
 
emulators/suse100_32_resmgr suse32_resmgr-10.0nb1   tonio@NetBSD.org prefailed                  
 
emulators/suse100_32_slang suse32_slang-10.0nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_32_x11 suse32_x11-10.0nb4   tonio@NetBSD.org prefailed                  
 
emulators/suse100_alsa suse_alsa-10.0   tonio@NetBSD.org prefailed                  
 
emulators/suse100_aspell suse_aspell-10.0nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_base suse_base-10.0nb12   tonio@NetBSD.org prefailed                  
 
emulators/suse100_compat suse_compat-10.0nb3   tonio@NetBSD.org prefailed                  
 
emulators/suse100_expat suse_expat-10.0nb2   tonio@NetBSD.org prefailed                  
 
emulators/suse100_fontconfig suse_fontconfig-10.0nb7   tonio@NetBSD.org prefailed                  
 
emulators/suse100_freetype2 suse_freetype2-10.0nb5   tonio@NetBSD.org prefailed                  
 
emulators/suse100_glx suse_glx-10.0nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_gtk2 suse_gtk2-10.0nb4   tonio@NetBSD.org prefailed                  
 
emulators/suse100_krb5 suse_krb5-10.0   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_libcups suse_libcups-10.0nb4   markd@NetBSD.org prefailed                  
 
emulators/suse100_libidn suse_libidn-10.0   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_libjpeg suse_libjpeg-10.0nb2   tonio@NetBSD.org prefailed                  
 
emulators/suse100_libpng suse_libpng-10.0nb4   tonio@NetBSD.org prefailed                  
 
emulators/suse100_libsigc++2 suse_libsigc++2-10.0   tonio@NetBSD.org prefailed                  
 
emulators/suse100_libtiff suse_libtiff-10.0nb4   tonio@NetBSD.org prefailed                  
 
emulators/suse100_libxml2 suse_libxml2-10.0nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_locale suse_locale-10.0nb2   tonio@NetBSD.org prefailed                  
 
emulators/suse100_openmotif suse_openmotif-10.0nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_openssl suse_openssl-10.0nb5   markd@NetBSD.org prefailed                  
 
emulators/suse100_resmgr suse_resmgr-10.0nb1   tonio@NetBSD.org prefailed                  
 
emulators/suse100_slang suse_slang-10.0nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse100_x11 suse_x11-10.0nb4   tonio@NetBSD.org prefailed                  
 
emulators/suse121_32_alsa suse32_alsa-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_aspell suse32_aspell-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_base suse32_base-12.1nb11   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_compat suse32_compat-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_expat suse32_expat-12.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_fontconfig suse32_fontconfig-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_freetype2 suse32_freetype2-12.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_glx suse32_glx-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_gstreamer suse32_gstreamer-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_gtk2 suse32_gtk2-12.1nb5   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_krb5 suse32_krb5-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libcups suse32_libcups-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libcurl suse32_libcurl-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libdrm suse32_libdrm-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libgc suse32_libgc-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libjpeg suse32_libjpeg-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libpng suse32_libpng-12.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libsigc++2 suse32_libsigc++2-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libtiff suse32_libtiff-12.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_libxml2 suse32_libxml2-12.1nb6   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_locale suse32_locale-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_openmotif suse32_openmotif-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_openssl suse32_openssl-12.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_qt4 suse32_qt4-12.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_slang suse32_slang-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_sqlite3 suse32_sqlite3-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_32_x11 suse32_x11-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_alsa suse_alsa-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_aspell suse_aspell-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_base suse_base-12.1nb11   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_compat suse_compat-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_expat suse_expat-12.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_fontconfig suse_fontconfig-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_freetype2 suse_freetype2-12.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_glx suse_glx-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_gstreamer suse_gstreamer-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_gtk2 suse_gtk2-12.1nb5   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_krb5 suse_krb5-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libcups suse_libcups-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libcurl suse_libcurl-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libdrm suse_libdrm-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libgc suse_libgc-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libjpeg suse_libjpeg-12.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libpng suse_libpng-12.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libsigc++2 suse_libsigc++2-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libtiff suse_libtiff-12.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_libxml2 suse_libxml2-12.1nb6   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_locale suse_locale-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_openmotif suse_openmotif-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_openssl suse_openssl-12.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_qt4 suse_qt4-12.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_slang suse_slang-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_sqlite3 suse_sqlite3-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse121_x11 suse_x11-12.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_alsa suse32_alsa-13.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_aspell suse32_aspell-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_base suse32_base-13.1nb17   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_compat suse32_compat-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_cyrus-sasl suse32_cyrus-sasl-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_dbus-glib suse32_dbus-glib-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_expat suse32_expat-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_fontconfig suse32_fontconfig-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_freetype2 suse32_freetype2-13.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_glib2 suse32_glib2-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_glx suse32_glx-13.1nb5   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_gstreamer suse32_gstreamer-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_gtk2 suse32_gtk2-13.1nb9   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_krb5 suse32_krb5-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libSDL suse32_libSDL-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libaudiofile suse32_libaudiofile-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libcups suse32_libcups-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libcurl suse32_libcurl-13.1nb7   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libdbus suse32_libdbus-13.1nb8   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libdrm suse32_libdrm-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libesd suse32_libesd-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libffi suse32_libffi-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libgc suse32_libgc-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libidn suse32_libidn-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libjpeg suse32_libjpeg-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libjson suse32_libjson-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libpng suse32_libpng-13.1nb5   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libsigc++2 suse32_libsigc++2-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libsndfile suse32_libsndfile-13.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libssh suse32_libssh-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libtiff suse32_libtiff-13.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libwebp suse32_libwebp-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libwrap suse32_libwrap-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libxml2 suse32_libxml2-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_libxslt suse32_libxslt-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_locale suse32_locale-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_lsb suse32_lsb-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_motif suse32_motif-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_mozilla-nspr suse32_mozilla-nspr-13.1nb5   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_mozilla-nss suse32_mozilla-nss-13.1nb6   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_openal suse32_openal-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_openldap suse32_openldap-13.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_openssl suse32_openssl-13.1nb14   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_pulseaudio suse32_pulseaudio-13.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_qt4 suse32_qt4-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_slang suse32_slang-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_sqlite3 suse32_sqlite3-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_32_x11 suse32_x11-13.1nb7   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_alsa suse_alsa-13.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_aspell suse_aspell-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_avahi suse_avahi-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_base suse_base-13.1nb17   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_binutils suse_binutils-13.1   pkg-users@NetBSD.org prefailed                  
 
emulators/suse131_compat suse_compat-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_cyrus-sasl suse_cyrus-sasl-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_dbus-glib suse_dbus-glib-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_expat suse_expat-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_fontconfig suse_fontconfig-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_freetype2 suse_freetype2-13.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_glib2 suse_glib2-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_glx suse_glx-13.1nb5   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_gstreamer suse_gstreamer-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_gtk2 suse_gtk2-13.1nb9   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_krb5 suse_krb5-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libSDL suse_libSDL-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libaudiofile suse_libaudiofile-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libcups suse_libcups-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libcurl suse_libcurl-13.1nb7   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libdbus suse_libdbus-13.1nb8   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libdrm suse_libdrm-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libesd suse_libesd-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libffi suse_libffi-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libgc suse_libgc-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libidn suse_libidn-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libjpeg suse_libjpeg-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libjson suse_libjson-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libpng suse_libpng-13.1nb5   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libsigc++2 suse_libsigc++2-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libsndfile suse_libsndfile-13.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libssh suse_libssh-13.1nb1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libtiff suse_libtiff-13.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libwebp suse_libwebp-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libwrap suse_libwrap-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libxml2 suse_libxml2-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_libxslt suse_libxslt-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_locale suse_locale-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_lsb suse_lsb-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_motif suse_motif-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_mozilla-nspr suse_mozilla-nspr-13.1nb5   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_mozilla-nss suse_mozilla-nss-13.1nb6   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_openal suse_openal-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_openldap suse_openldap-13.1nb2   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_openssl suse_openssl-13.1nb14   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_pulseaudio suse_pulseaudio-13.1nb3   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_qt4 suse_qt4-13.1nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_slang suse_slang-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_sqlite3 suse_sqlite3-13.1   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/suse131_x11 suse_x11-13.1nb7   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/swarm swarm-0.61   agc@NetBSD.org failed pre-clean depends checksum configure build        
emulators/tuxnes tuxnes-0.75nb4   pkgsrc-users@NetBSD.org prefailed                  
 
emulators/twin twin-3.1.14nb4   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/unicorn unicorn-1.0.2 20 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
emulators/wine wine-5.0.5nb2 3 pkgsrc-users@NetBSD.org prefailed                  
 
emulators/xyame xyame-038nb1   pkgsrc-users@NetBSD.org prefailed                  
 
filesystems/fs-utils fs-utils-20130701   stacktic@NetBSD.org indirect-failed                  
  Failed: rump-20130705
filesystems/fuse-darling-dmg fuse-darling-dmg-20160310nb12   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
filesystems/fuse-gmailfs fuse-gmailfs-0.7.2nb5   pkgsrc-users@NetBSD.org failed pre-clean depends              
filesystems/fuse-mp3fs fuse-mp3fs-0.13nb1   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
filesystems/fuse-obexfs fuse-obexfs-0.8nb1   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
filesystems/fuse-pcachefs fuse-pcachefs-0.0.20160203nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
filesystems/fuse-pod fuse-pod-0.5.1nb36   pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
filesystems/fuse-sshfs fuse-sshfs-2.7nb1   pkgsrc-users@NetBSD.org prefailed                  
 
filesystems/fuse-wikipediafs fuse-wikipediafs-0.4nb2   pkgsrc-users@NetBSD.org failed pre-clean depends              
filesystems/mkspiffs mkspiffs-0.2.3   bouyer@NetBSD.org failed pre-clean depends checksum configure build        
filesystems/openafs openafs-1.6.21   gendalia@NetBSD.org failed pre-clean depends checksum configure build        
filesystems/openafs-devel openafs-1.7.11nb1   gendalia@NetBSD.org failed pre-clean depends checksum configure build        
filesystems/ori ori-0.8.2nb1   pkgsrc-users@NetBSD.org failed pre-clean depends              
filesystems/py-fs py27-fs-2.4.13   pkgsrc-users@NetBSD.org failed pre-clean depends              
filesystems/tahoe-lafs tahoe-lafs-1.12.1nb3 1 pkgsrc-users@NetBSD.org failed pre-clean depends              
finance/QuantLib QuantLib-1.12.1nb8   minskim@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0
finance/bitcoin bitcoin-0.21.1nb2 1 khorben@defora.org indirect-failed                  
  Failed: boost-libs-1.76.0
finance/electrum electrum-4.0.9nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/gnucash gnucash-4.6 1 wiz@NetBSD.org indirect-failed                  
  Failed: boost-libs-1.76.0 guile22-2.2.7nb3 gcc8-8.4.0nb5 ghostscript-agpl-9.54.0
finance/gnucash-docs gnucash-docs-4.6   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: ghostscript-agpl-9.54.0
finance/hledger hledger-1.21nb1   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/hledger-lib hledger-lib-1.21nb1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/hs-Decimal hs-Decimal-0.5.2nb1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/ledger ledger-3.2.1nb2   base@atomicules.co.uk indirect-failed                  
  Failed: boost-libs-1.76.0 py38-boost-1.76.0
finance/py-alpha_vantage py37-alpha_vantage-2.1.3   minskim@NetBSD.org indirect-failed                  
  Failed: py37-numexpr-2.7.3 py37-matplotlib-3.4.2 py37-bottleneck-1.3.2nb1 py37-scipy-1.6.3
finance/py-alpha_vantage py38-alpha_vantage-2.1.3   minskim@NetBSD.org indirect-failed                  
  Failed: py38-matplotlib-3.4.2 py38-numexpr-2.7.3 py38-bottleneck-1.3.2nb1 py38-scipy-1.6.3
finance/py-alpha_vantage py39-alpha_vantage-2.1.3   minskim@NetBSD.org indirect-failed                  
  Failed: py39-numexpr-2.7.3 py39-scipy-1.6.3 py39-matplotlib-3.4.2 py39-bottleneck-1.3.2nb1
finance/py-alphalens py37-alphalens-0.3.6   minskim@NetBSD.org indirect-failed                  
  Failed: py37-matplotlib-3.4.2 py37-numexpr-2.7.3 py37-bottleneck-1.3.2nb1 py37-scipy-1.6.3
finance/py-alphalens py38-alphalens-0.3.6   minskim@NetBSD.org indirect-failed                  
  Failed: py38-matplotlib-3.4.2 py38-numexpr-2.7.3 py38-bottleneck-1.3.2nb1 py38-scipy-1.6.3
finance/py-alphalens py39-alphalens-0.3.6   minskim@NetBSD.org indirect-failed                  
  Failed: py39-numexpr-2.7.3 py39-scipy-1.6.3 py39-matplotlib-3.4.2 py39-bottleneck-1.3.2nb1
finance/py-backtrader py37-backtrader-1.9.74.123   minskim@NetBSD.org indirect-failed                  
  Failed: py37-numexpr-2.7.3 py37-matplotlib-3.4.2 py37-bottleneck-1.3.2nb1 py37-scipy-1.6.3
finance/py-backtrader py38-backtrader-1.9.74.123   minskim@NetBSD.org indirect-failed                  
  Failed: py38-matplotlib-3.4.2 py38-numexpr-2.7.3 py38-bottleneck-1.3.2nb1 py38-scipy-1.6.3
finance/py-backtrader py39-backtrader-1.9.74.123   minskim@NetBSD.org indirect-failed                  
  Failed: py39-numexpr-2.7.3 py39-scipy-1.6.3 py39-matplotlib-3.4.2 py39-bottleneck-1.3.2nb1
finance/py-beancount py36-beancount-2.2.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: google-benchmark-1.6.0 abseil-20210324.2
finance/py-beancount py37-beancount-2.2.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: google-benchmark-1.6.0 abseil-20210324.2
finance/py-beancount py38-beancount-2.2.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: google-benchmark-1.6.0 abseil-20210324.2
finance/py-beancount py39-beancount-2.2.3   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: google-benchmark-1.6.0 abseil-20210324.2
finance/py-bitcoinlib py27-bitcoinlib-0.11.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
finance/py-bitcoinrpc py27-bitcoinrpc-1.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
finance/py-empyrical py37-empyrical-0.5.0 1 minskim@NetBSD.org indirect-failed                  
  Failed: py37-matplotlib-3.4.2 py37-numexpr-2.7.3 py37-bottleneck-1.3.2nb1 py37-scipy-1.6.3
finance/py-empyrical py38-empyrical-0.5.0 1 minskim@NetBSD.org indirect-failed                  
  Failed: py38-matplotlib-3.4.2 py38-numexpr-2.7.3 py38-bottleneck-1.3.2nb1 py38-scipy-1.6.3
finance/py-empyrical py39-empyrical-0.5.0 1 minskim@NetBSD.org indirect-failed                  
  Failed: py39-numexpr-2.7.3 py39-scipy-1.6.3 py39-matplotlib-3.4.2 py39-bottleneck-1.3.2nb1
finance/py-eth-abi py36-eth-abi-2.1.1 1 pkgsrc-users@NetBSD.org failed pre-clean depends checksum configure build        
finance/py-eth-account py36-eth-account-0.5.5   pkgsrc-users@NetBSD.org indirect-failed                  
  Failed: py36-eth-abi-2.1.1
finance/py-fecon235 py37-fecon235-5.17.0722   minskim@NetBSD.org indirect-failed                  
  Failed: py37-matplotlib-3.4.2 py37-numexpr-2.7.3 py37-bottleneck-1.3.2nb1 py37-scipy-1.6.3
finance/py-fecon235 py38-fecon235-5.17.0722   minskim@NetBSD.org indirect-failed                  
  Failed: py38-matplotlib-3.4.2 py38-numexpr-2.7.3 py38-bottleneck-1.3.2nb1 py38-scipy-1.6.3
finance/py-fecon235 py39-fecon235-5.17.0722   minskim@NetBSD.org indirect-failed                  
  Failed: py39-numexpr-2.7.3 py39-scipy-1.6.3 py39-matplotlib-3.4.2 py39-bottleneck-1.3.2nb1
finance/py-ofxparse py27-ofxparse-0.21   pkgsrc-users@NetBSD.org failed pre-clean depends              
finance/py-pyevmasm py27-pyevmasm-0.2.3   khorben@defora.org failed pre-clean depends              
finance/py-pyfolio py37-pyfolio-0.9.2   minskim@NetBSD.org indirect-failed                  
  Failed: py37-matplotlib-3.4.2 py37-numexpr-2.7.3 py37-bottleneck-1.3.2nb1 py37-scipy-1.6.3 py37-h5py-3.2.1
finance/py-pyfolio py38-pyfolio-0.9.2   minskim@NetBSD.org indirect-failed                  
  Failed: py38-matplotlib-3.4.2 py38-h5py-3.2.1 py38-numexpr-2.7.3 py38-bottleneck-1.3.2nb1 py38-scipy-1.6.3
finance/py-pyfolio py39-pyfolio-0.9.2   minskim@NetBSD.org indirect-failed                  
  Failed: py39-numexpr-2.7.3 py39-scipy-1.6.3 py39-h5py-3.2.1 py39-matplotlib-3.4.2 py39-bottleneck-1.3.2nb1
finance/py-quickbooks py27-quickbooks-0.6.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
finance/py-stripe py27-stripe-2.60.0   pkgsrc-users@NetBSD.org failed pre-clean depends              
finance/py-trytond-account py27-trytond-account-4.2.0 56 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account py36-trytond-account-4.2.0 56 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account py37-trytond-account-4.2.0 56 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account py38-trytond-account-4.2.0 56 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account py39-trytond-account-4.2.0 56 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-asset py27-trytond-account-asset-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-asset py36-trytond-account-asset-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-asset py37-trytond-account-asset-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-asset py38-trytond-account-asset-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-asset py39-trytond-account-asset-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-be py27-trytond-account-be-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-be py36-trytond-account-be-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-be py37-trytond-account-be-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-be py38-trytond-account-be-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-be py39-trytond-account-be-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-credit-limit py27-trytond-account-credit-limit-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-credit-limit py36-trytond-account-credit-limit-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-credit-limit py37-trytond-account-credit-limit-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-credit-limit py38-trytond-account-credit-limit-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-credit-limit py39-trytond-account-credit-limit-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-de-skr03 py27-trytond-account-de-skr03-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-de-skr03 py36-trytond-account-de-skr03-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-de-skr03 py37-trytond-account-de-skr03-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-de-skr03 py38-trytond-account-de-skr03-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-de-skr03 py39-trytond-account-de-skr03-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-deposit py27-trytond-account-deposit-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-deposit py36-trytond-account-deposit-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-deposit py37-trytond-account-deposit-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-deposit py38-trytond-account-deposit-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-deposit py39-trytond-account-deposit-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning py27-trytond-account-dunning-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning py36-trytond-account-dunning-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning py37-trytond-account-dunning-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning py38-trytond-account-dunning-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning py39-trytond-account-dunning-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-fee py27-trytond-account-dunning-fee-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-fee py36-trytond-account-dunning-fee-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-fee py37-trytond-account-dunning-fee-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-fee py38-trytond-account-dunning-fee-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-fee py39-trytond-account-dunning-fee-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-letter py27-trytond-account-dunning-letter-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-letter py36-trytond-account-dunning-letter-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-letter py37-trytond-account-dunning-letter-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-letter py38-trytond-account-dunning-letter-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-dunning-letter py39-trytond-account-dunning-letter-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-fr py27-trytond-account-fr-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-fr py36-trytond-account-fr-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-fr py37-trytond-account-fr-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-fr py38-trytond-account-fr-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-fr py39-trytond-account-fr-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice py27-trytond-account-invoice-4.2.0 40 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice py36-trytond-account-invoice-4.2.0 40 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice py37-trytond-account-invoice-4.2.0 40 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice py38-trytond-account-invoice-4.2.0 40 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice py39-trytond-account-invoice-4.2.0 40 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-history py27-trytond-account-invoice-history-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-history py36-trytond-account-invoice-history-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-history py37-trytond-account-invoice-history-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-history py38-trytond-account-invoice-history-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-history py39-trytond-account-invoice-history-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-line-standalone py27-trytond-account-invoice-line-standalone-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-line-standalone py36-trytond-account-invoice-line-standalone-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-line-standalone py37-trytond-account-invoice-line-standalone-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-line-standalone py38-trytond-account-invoice-line-standalone-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-line-standalone py39-trytond-account-invoice-line-standalone-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-stock py27-trytond-account-invoice-stock-4.2.0 28 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-stock py36-trytond-account-invoice-stock-4.2.0 28 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-stock py37-trytond-account-invoice-stock-4.2.0 28 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-stock py38-trytond-account-invoice-stock-4.2.0 28 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-invoice-stock py39-trytond-account-invoice-stock-4.2.0 28 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment py27-trytond-account-payment-4.2.0 4 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment py36-trytond-account-payment-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment py37-trytond-account-payment-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment py38-trytond-account-payment-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment py39-trytond-account-payment-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-clearing py27-trytond-account-payment-clearing-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-clearing py36-trytond-account-payment-clearing-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-clearing py37-trytond-account-payment-clearing-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-clearing py38-trytond-account-payment-clearing-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-clearing py39-trytond-account-payment-clearing-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa py27-trytond-account-payment-sepa-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa py36-trytond-account-payment-sepa-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa py37-trytond-account-payment-sepa-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa py38-trytond-account-payment-sepa-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa py39-trytond-account-payment-sepa-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa-cfonb py27-trytond-account-payment-sepa-cfonb-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa-cfonb py36-trytond-account-payment-sepa-cfonb-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa-cfonb py37-trytond-account-payment-sepa-cfonb-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa-cfonb py38-trytond-account-payment-sepa-cfonb-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-payment-sepa-cfonb py39-trytond-account-payment-sepa-cfonb-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-product py27-trytond-account-product-4.2.0 43 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-product py36-trytond-account-product-4.2.0 43 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-product py37-trytond-account-product-4.2.0 43 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-product py38-trytond-account-product-4.2.0 43 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-product py39-trytond-account-product-4.2.0 43 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-statement py27-trytond-account-statement-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-statement py36-trytond-account-statement-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-statement py37-trytond-account-statement-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-statement py38-trytond-account-statement-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-statement py39-trytond-account-statement-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-anglo-saxon py27-trytond-account-stock-anglo-saxon-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-anglo-saxon py36-trytond-account-stock-anglo-saxon-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-anglo-saxon py37-trytond-account-stock-anglo-saxon-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-anglo-saxon py38-trytond-account-stock-anglo-saxon-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-anglo-saxon py39-trytond-account-stock-anglo-saxon-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-continental py27-trytond-account-stock-continental-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-continental py36-trytond-account-stock-continental-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-continental py37-trytond-account-stock-continental-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-continental py38-trytond-account-stock-continental-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-continental py39-trytond-account-stock-continental-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost py27-trytond-account-stock-landed-cost-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost py36-trytond-account-stock-landed-cost-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost py37-trytond-account-stock-landed-cost-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost py38-trytond-account-stock-landed-cost-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost py39-trytond-account-stock-landed-cost-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost-weight py27-trytond-account-stock-landed-cost-weight-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost-weight py36-trytond-account-stock-landed-cost-weight-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost-weight py37-trytond-account-stock-landed-cost-weight-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost-weight py38-trytond-account-stock-landed-cost-weight-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-stock-landed-cost-weight py39-trytond-account-stock-landed-cost-weight-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-tax-rule-country py27-trytond-account-tax-rule-country-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-tax-rule-country py36-trytond-account-tax-rule-country-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-tax-rule-country py37-trytond-account-tax-rule-country-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-tax-rule-country py38-trytond-account-tax-rule-country-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-account-tax-rule-country py39-trytond-account-tax-rule-country-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-account py27-trytond-analytic-account-4.2.0 4 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-account py36-trytond-analytic-account-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-account py37-trytond-analytic-account-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-account py38-trytond-analytic-account-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-account py39-trytond-analytic-account-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-invoice py27-trytond-analytic-invoice-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-invoice py36-trytond-analytic-invoice-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-invoice py37-trytond-analytic-invoice-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-invoice py38-trytond-analytic-invoice-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-invoice py39-trytond-analytic-invoice-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-purchase py27-trytond-analytic-purchase-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-purchase py36-trytond-analytic-purchase-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-purchase py37-trytond-analytic-purchase-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-purchase py38-trytond-analytic-purchase-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-purchase py39-trytond-analytic-purchase-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-sale py27-trytond-analytic-sale-4.2.0 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-sale py36-trytond-analytic-sale-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-sale py37-trytond-analytic-sale-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-sale py38-trytond-analytic-sale-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-analytic-sale py39-trytond-analytic-sale-4.2.0   pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-bank py27-trytond-bank-4.2.0 3 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-bank py36-trytond-bank-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-bank py37-trytond-bank-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-bank py38-trytond-bank-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-bank py39-trytond-bank-4.2.0 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-commission py27-trytond-commission-4.2.1 2 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-commission py36-trytond-commission-4.2.1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-commission py37-trytond-commission-4.2.1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-commission py38-trytond-commission-4.2.1 1 pkgsrc-users@NetBSD.org indirect-prefailed                  
finance/py-trytond-commission py39-trytond-commission-4.2.1 1 pkgsrc-users@NetBSD.org indirect-prefailed